aboutsummaryrefslogtreecommitdiff
path: root/mail/uebimiau
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-10-12 10:37:38 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-10-12 10:37:38 +0000
commitd6fe64e86bde8f2dfd3f0c2714054273f882ed54 (patch)
treed62a59ce29ecc02e2262a731f8acbc27a4b60e7f /mail/uebimiau
parentade67bb91b7feb860bdda603985eefa7190b453a (diff)
downloadports-d6fe64e86bde8f2dfd3f0c2714054273f882ed54.tar.gz
ports-d6fe64e86bde8f2dfd3f0c2714054273f882ed54.zip
Notes
Diffstat (limited to 'mail/uebimiau')
-rw-r--r--mail/uebimiau/Makefile31
-rw-r--r--mail/uebimiau/distinfo1
-rw-r--r--mail/uebimiau/pkg-descr8
-rw-r--r--mail/uebimiau/pkg-plist155
4 files changed, 195 insertions, 0 deletions
diff --git a/mail/uebimiau/Makefile b/mail/uebimiau/Makefile
new file mode 100644
index 000000000000..cb97b5539cdd
--- /dev/null
+++ b/mail/uebimiau/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: uebimiau
+# Date created: 13 August 2003
+# Whom: Francisco Gomez <francisco@gomezmarin.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= uebimiau
+PORTVERSION= 2.7.2
+CATEGORIES= mail www php
+MASTER_SITES= http://www.uebimiau.org/downloads/
+DISTNAME= ${PORTNAME}-${PORTVERSION}-any
+
+MAINTAINER= francisco@gomezmarin.com
+COMMENT= UebiMiau is a simple yet efficient WebMail written in PHP
+
+.if defined(WITH_APACHE2)
+RUN_DEPENDS+= ${LOCALBASE}/libexec/apache2/libphp4.so:${PORTSDIR}/www/mod_php4
+.else
+RUN_DEPENDS+= ${LOCALBASE}/libexec/apache/libphp4.so:${PORTSDIR}/www/mod_php4
+.endif
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+do-install:
+ ${MKDIR} ${PREFIX}/www/data/${PORTNAME}
+ ${CP} -R ${WRKSRC}/* ${PREFIX}/www/data/uebimiau
+ ${CHOWN} -R www:www ${PREFIX}/www/data/uebimiau
+
+.include <bsd.port.mk>
diff --git a/mail/uebimiau/distinfo b/mail/uebimiau/distinfo
new file mode 100644
index 000000000000..4c0a24d89ce5
--- /dev/null
+++ b/mail/uebimiau/distinfo
@@ -0,0 +1 @@
+MD5 (uebimiau-2.7.2-any.tar.gz) = c0af9f46db46feb46c9d38d8fcd90868
diff --git a/mail/uebimiau/pkg-descr b/mail/uebimiau/pkg-descr
new file mode 100644
index 000000000000..d7f5b3081127
--- /dev/null
+++ b/mail/uebimiau/pkg-descr
@@ -0,0 +1,8 @@
+UebiMiau is a simple yet efficient WebMail system written in PHP. It
+features folders, View and Send attachments, Preferences, Quota Limit,
+Search, and more. It does not require a database or IMAP server.
+
+WWW: http://www.uebimiau.sili.com.br
+
+- Francisco Gomez -
+francisco@gomezmarin.com
diff --git a/mail/uebimiau/pkg-plist b/mail/uebimiau/pkg-plist
new file mode 100644
index 000000000000..ba9e40f24abb
--- /dev/null
+++ b/mail/uebimiau/pkg-plist
@@ -0,0 +1,155 @@
+www/data/uebimiau/CHANGELOG.txt
+www/data/uebimiau/INSTALL.txt
+www/data/uebimiau/README.txt
+www/data/uebimiau/addressbook.php
+www/data/uebimiau/badlogin.php
+www/data/uebimiau/catch.php
+www/data/uebimiau/database/index.php
+www/data/uebimiau/database/temporary files are stored here.txt
+www/data/uebimiau/download.php
+www/data/uebimiau/error.php
+www/data/uebimiau/extra/clean.php.txt
+www/data/uebimiau/extra/rmdir.php.txt
+www/data/uebimiau/folders.php
+www/data/uebimiau/headers.php
+www/data/uebimiau/images/aleft.gif
+www/data/uebimiau/images/aright.gif
+www/data/uebimiau/images/arrow_down.gif
+www/data/uebimiau/images/arrow_up.gif
+www/data/uebimiau/images/attach.gif
+www/data/uebimiau/images/blist.gif
+www/data/uebimiau/images/bold.gif
+www/data/uebimiau/images/bookmark_it.gif
+www/data/uebimiau/images/center.gif
+www/data/uebimiau/images/copy.gif
+www/data/uebimiau/images/cut.gif
+www/data/uebimiau/images/download.gif
+www/data/uebimiau/images/green.gif
+www/data/uebimiau/images/ileft.gif
+www/data/uebimiau/images/iright.gif
+www/data/uebimiau/images/italic.gif
+www/data/uebimiau/images/logo.gif
+www/data/uebimiau/images/msg_answered.gif
+www/data/uebimiau/images/msg_read.gif
+www/data/uebimiau/images/msg_unread.gif
+www/data/uebimiau/images/nlist.gif
+www/data/uebimiau/images/paste.gif
+www/data/uebimiau/images/pixel.gif
+www/data/uebimiau/images/prior_high.gif
+www/data/uebimiau/images/prior_low.gif
+www/data/uebimiau/images/red.gif
+www/data/uebimiau/images/trans.gif
+www/data/uebimiau/images/under.gif
+www/data/uebimiau/images/wlink.gif
+www/data/uebimiau/inc/class.smtp.php
+www/data/uebimiau/inc/class.uebimiau.php
+www/data/uebimiau/inc/class.uebimiau_mail.php
+www/data/uebimiau/inc/config.languages.php
+www/data/uebimiau/inc/config.php
+www/data/uebimiau/inc/inc.php
+www/data/uebimiau/inc/lib.export.php
+www/data/uebimiau/inc/lib.php
+www/data/uebimiau/index.php
+www/data/uebimiau/langs/bg.txt
+www/data/uebimiau/langs/ch_big5.txt
+www/data/uebimiau/langs/cz_iso.txt
+www/data/uebimiau/langs/de.txt
+www/data/uebimiau/langs/dk.txt
+www/data/uebimiau/langs/en_UK.txt
+www/data/uebimiau/langs/es.txt
+www/data/uebimiau/langs/fr.txt
+www/data/uebimiau/langs/hu.txt
+www/data/uebimiau/langs/is.txt
+www/data/uebimiau/langs/it.txt
+www/data/uebimiau/langs/nb.txt
+www/data/uebimiau/langs/nl.txt
+www/data/uebimiau/langs/pl.txt
+www/data/uebimiau/langs/pt_BR.txt
+www/data/uebimiau/langs/ro.txt
+www/data/uebimiau/langs/ru_KOI.txt
+www/data/uebimiau/langs/se.txt
+www/data/uebimiau/langs/th.txt
+www/data/uebimiau/langs/tr.txt
+www/data/uebimiau/logout.php
+www/data/uebimiau/msglist.php
+www/data/uebimiau/newmsg.php
+www/data/uebimiau/preferences.php
+www/data/uebimiau/printmsg.php
+www/data/uebimiau/quick_address.php
+www/data/uebimiau/readmsg.php
+www/data/uebimiau/search.php
+www/data/uebimiau/show_body.php
+www/data/uebimiau/smarty/PEAR.php
+www/data/uebimiau/smarty/Smarty.addons.php
+www/data/uebimiau/smarty/Smarty.class.php
+www/data/uebimiau/smarty/Smarty_Compiler.class.php
+www/data/uebimiau/smarty/Smarty_Config.class.php
+www/data/uebimiau/themes/debug.tpl
+www/data/uebimiau/themes/default/address-display.htm
+www/data/uebimiau/themes/default/address-form.htm
+www/data/uebimiau/themes/default/address-list.htm
+www/data/uebimiau/themes/default/address-results.htm
+www/data/uebimiau/themes/default/advanced-editor.htm
+www/data/uebimiau/themes/default/bad-login.htm
+www/data/uebimiau/themes/default/catch-address.htm
+www/data/uebimiau/themes/default/error.htm
+www/data/uebimiau/themes/default/folders.htm
+www/data/uebimiau/themes/default/headers-window.htm
+www/data/uebimiau/themes/default/login.htm
+www/data/uebimiau/themes/default/messagelist.htm
+www/data/uebimiau/themes/default/newmsg-result.htm
+www/data/uebimiau/themes/default/newmsg.htm
+www/data/uebimiau/themes/default/preferences.htm
+www/data/uebimiau/themes/default/print-message.htm
+www/data/uebimiau/themes/default/quick_address.htm
+www/data/uebimiau/themes/default/readmsg.htm
+www/data/uebimiau/themes/default/search.htm
+www/data/uebimiau/themes/default/upload-attach.htm
+www/data/uebimiau/themes/default/webmail.css
+www/data/uebimiau/themes/default/webmail.js
+www/data/uebimiau/themes/neotech.net/address-display.htm
+www/data/uebimiau/themes/neotech.net/address-form.htm
+www/data/uebimiau/themes/neotech.net/address-list.htm
+www/data/uebimiau/themes/neotech.net/address-results.htm
+www/data/uebimiau/themes/neotech.net/address.gif
+www/data/uebimiau/themes/neotech.net/advanced-editor.htm
+www/data/uebimiau/themes/neotech.net/bad-login.htm
+www/data/uebimiau/themes/neotech.net/catch-address.htm
+www/data/uebimiau/themes/neotech.net/compose.gif
+www/data/uebimiau/themes/neotech.net/error.htm
+www/data/uebimiau/themes/neotech.net/folders.gif
+www/data/uebimiau/themes/neotech.net/folders.htm
+www/data/uebimiau/themes/neotech.net/footer.gif
+www/data/uebimiau/themes/neotech.net/header.gif
+www/data/uebimiau/themes/neotech.net/headers-window.htm
+www/data/uebimiau/themes/neotech.net/inbox.gif
+www/data/uebimiau/themes/neotech.net/login.htm
+www/data/uebimiau/themes/neotech.net/logo.gif
+www/data/uebimiau/themes/neotech.net/logo_cc.gif
+www/data/uebimiau/themes/neotech.net/logout.gif
+www/data/uebimiau/themes/neotech.net/messagelist.htm
+www/data/uebimiau/themes/neotech.net/newmsg-result.htm
+www/data/uebimiau/themes/neotech.net/newmsg.htm
+www/data/uebimiau/themes/neotech.net/preferences.gif
+www/data/uebimiau/themes/neotech.net/preferences.htm
+www/data/uebimiau/themes/neotech.net/print-message.htm
+www/data/uebimiau/themes/neotech.net/quick_address.htm
+www/data/uebimiau/themes/neotech.net/readmsg.htm
+www/data/uebimiau/themes/neotech.net/refresh.gif
+www/data/uebimiau/themes/neotech.net/search.gif
+www/data/uebimiau/themes/neotech.net/search.htm
+www/data/uebimiau/themes/neotech.net/trash.gif
+www/data/uebimiau/themes/neotech.net/upload-attach.htm
+www/data/uebimiau/themes/neotech.net/webmail.css
+www/data/uebimiau/themes/neotech.net/webmail.js
+www/data/uebimiau/upload.php
+@dirrm www/data/uebimiau/themes/neotech.net
+@dirrm www/data/uebimiau/themes/default
+@dirrm www/data/uebimiau/themes
+@dirrm www/data/uebimiau/smarty
+@dirrm www/data/uebimiau/langs
+@dirrm www/data/uebimiau/inc
+@dirrm www/data/uebimiau/images
+@dirrm www/data/uebimiau/extra
+@dirrm www/data/uebimiau/database
+@dirrm www/data/uebimiau