aboutsummaryrefslogtreecommitdiff
path: root/mail/wmmultipop3/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-09-28 21:30:41 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-09-28 21:30:41 +0000
commitd0dabff15e306805644cb5b1015533fcbfa29f90 (patch)
tree81bc7b2203398e1d5357a357787a7c607c340016 /mail/wmmultipop3/Makefile
parent14d612d48dcedb3bd1d5dee6f5d95e6b597ab709 (diff)
new port wmmultipop3 version 0.7: A WindowMaker dockapp that checks
multiple pop3 accounts for new mail PR: 30897 Submitted by: Patrick Li <pat@databits.net>
Notes
Notes: svn path=/head/; revision=48253
Diffstat (limited to 'mail/wmmultipop3/Makefile')
-rw-r--r--mail/wmmultipop3/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/mail/wmmultipop3/Makefile b/mail/wmmultipop3/Makefile
new file mode 100644
index 000000000000..219518247995
--- /dev/null
+++ b/mail/wmmultipop3/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: wmmultipop3
+# Date created: Fri Sep 28 16:25:34 EDT 2001
+# Whom: Patrick Li <pat@databits.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmmultipop3
+PORTVERSION= 0.7
+CATEGORIES= mail windowmaker
+MASTER_SITES= http://sumpan.campus.luth.se/software/wmmultipop3/
+DISTNAME= wmMultiPop3-${PORTVERSION}
+
+MAINTAINER= pat@databits.net
+
+BUILD_WRKSRC= ${WRKDIR}/${DISTNAME}/${PORTNAME}
+USE_X_PREFIX= yes
+USE_XPM= yes
+USE_GMAKE= yes
+
+DOC_FILES= ChangeLog INSTALL README
+
+do-install:
+ @${INSTALL_PROGRAM} ${BUILD_WRKSRC}/wmmultipop3 ${PREFIX}/bin
+.ifndef(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+.for file in ${DOC_FILES}
+ @${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+.endfor
+.endif
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>