aboutsummaryrefslogtreecommitdiff
path: root/mail/xfaces/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-06-10 19:13:28 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-06-10 19:13:28 +0000
commit3c20ce84dd1a96334b933f787b3a3d64dce815da (patch)
tree3010743db28903f052a8b5619f58b98f1ef8d5c1 /mail/xfaces/Makefile
parentc5feaaf3ee6d48ea295a9b8cc0aca134754ed652 (diff)
downloadports-3c20ce84dd1a96334b933f787b3a3d64dce815da.tar.gz
ports-3c20ce84dd1a96334b933f787b3a3d64dce815da.zip
Notes
Diffstat (limited to 'mail/xfaces/Makefile')
-rw-r--r--mail/xfaces/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/mail/xfaces/Makefile b/mail/xfaces/Makefile
index 8b25a14426c3..281d2edf3c2c 100644
--- a/mail/xfaces/Makefile
+++ b/mail/xfaces/Makefile
@@ -6,6 +6,7 @@
PORTNAME= xfaces
PORTVERSION= 3.3
+PORTREVISION= 1
CATEGORIES= mail
MASTER_SITES= ftp://ftp.cs.indiana.edu/pub/faces/xfaces/ \
http://www.mavetju.org/download/adopted/xfaces/
@@ -13,7 +14,7 @@ EXTRACT_SUFX= .tar.Z
DIST_SUBDIR= ${PORTNAME}
PATCH_SITES= ${MASTER_SITES}
-PATCHFILES= patch-charnier patch-faber patch-graaff patch-kinzler3
+PATCHFILES= patch-charnier patch-faber patch-graaff patch-kinzler3
# patch-graff above has a partial pathname in there that none of the others
# do. The default value for PATCH_DIST_STRIP [-p0] fails on that, this empty
# value keeps any -p option from the patch command and works.
@@ -31,4 +32,8 @@ USE_IMAKE=yes
MAN1= xfaces.1
+post-install:
+ ${MKDIR} ${DATADIR}/images
+ ${INSTALL_DATA} ${WRKSRC}/images/* ${DATADIR}/images
+
.include <bsd.port.mk>