aboutsummaryrefslogtreecommitdiff
path: root/mail/xfaces/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1996-12-14 22:33:03 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1996-12-14 22:33:03 +0000
commit27fd24b8c631d43dcd2eb13278298617aa0ba51b (patch)
tree084985a6d678e5aa7cad581575bcaffa0705d535 /mail/xfaces/Makefile
parent7b63b102a9aab672d2512ef9ca8b9de8d5e6c195 (diff)
downloadports-27fd24b8c631d43dcd2eb13278298617aa0ba51b.tar.gz
ports-27fd24b8c631d43dcd2eb13278298617aa0ba51b.zip
Notes
Diffstat (limited to 'mail/xfaces/Makefile')
-rw-r--r--mail/xfaces/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/mail/xfaces/Makefile b/mail/xfaces/Makefile
new file mode 100644
index 000000000000..c796e9535da9
--- /dev/null
+++ b/mail/xfaces/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: xfaces-3.3
+# Version required: 1.6.1
+# Date created: 11 December 96
+# Whom: Lars Koeller <Lars_Koeller@odie.physik2.uni-rostock.de>
+# With some
+# modifications from: Andreas Klemm <andreas@FreeBSD.ORG>
+#
+# $Id$
+#
+
+PKGNAME= xfaces-3.3
+CATEGORIES= mail
+MASTER_SITES= ftp://ftp.cs.indiana.edu/pub/faces/xfaces/ \
+ ftp://odie.physik2.uni-rostock.de/pub/
+
+MAINTAINER= Lars_Koeller@odie.physik2.uni-rostock.de
+
+BUILD_DEPENDS= ${X11BASE}/lib/libaudio.a:${PORTSDIR}/audio/nas
+LIB_DEPENDS= compface:${PORTSDIR}/mail/faces
+
+EXTRACT_SUFX= .tar.Z
+
+USE_X11= YES
+USE_IMAKE= YES
+
+pre-configure:
+ @(cd ${WRKSRC}; tar xvzf ${FILESDIR}/sounds.tar.gz)
+
+pre-install:
+ @mkdir -p /usr/local/share/sounds
+
+.include <bsd.port.mk>