aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
authorSahil Tandon <sahil@FreeBSD.org>2011-11-21 01:13:58 +0000
committerSahil Tandon <sahil@FreeBSD.org>2011-11-21 01:13:58 +0000
commitd9b2767be3eb8223e3bebb0529ddd1d8771bba4a (patch)
treea44c3be259be1177910ed5dd398c0fa2e6bdc240 /mail
parent8d89aabf09539462369e723a747820c4b30035d9 (diff)
downloadports-d9b2767be3eb8223e3bebb0529ddd1d8771bba4a.tar.gz
ports-d9b2767be3eb8223e3bebb0529ddd1d8771bba4a.zip
Notes
Diffstat (limited to 'mail')
-rw-r--r--mail/postfix-current/Makefile14
-rw-r--r--mail/postfix/Makefile14
-rw-r--r--mail/postfix25/Makefile14
-rw-r--r--mail/postfix26/Makefile14
-rw-r--r--mail/postfix27/Makefile12
-rw-r--r--mail/postfix28/Makefile14
6 files changed, 41 insertions, 41 deletions
diff --git a/mail/postfix-current/Makefile b/mail/postfix-current/Makefile
index 0d4bd6d772d8..e006733ff5c2 100644
--- a/mail/postfix-current/Makefile
+++ b/mail/postfix-current/Makefile
@@ -51,15 +51,15 @@ OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot 1.x SASL authentication method" off \
DOVECOT2 "Dovecot 2.x SASL authentication method" off \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (pick ver. with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
SQLITE "SQLite maps" off \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
- LDAP_SASL "Enable OpenLDAP client-to-server auth via SASL" off \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ LDAP_SASL "Enable OpenLDAP client-to-server SASL auth" off \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent 32Bit)" ${STATUS_VDA} \
diff --git a/mail/postfix/Makefile b/mail/postfix/Makefile
index c7ed7706b37a..8bbb619a3694 100644
--- a/mail/postfix/Makefile
+++ b/mail/postfix/Makefile
@@ -51,15 +51,15 @@ OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot 1.x SASL authentication method" off \
DOVECOT2 "Dovecot 2.x SASL authentication method" off \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (pick ver. with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
SQLITE "SQLite maps" off \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
- LDAP_SASL "Enable OpenLDAP client-to-server auth via SASL" off \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ LDAP_SASL "Enable OpenLDAP client-to-server SASL auth" off \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent 32Bit)" ${STATUS_VDA} \
diff --git a/mail/postfix25/Makefile b/mail/postfix25/Makefile
index 5ea31de30438..b82fd3a26a4b 100644
--- a/mail/postfix25/Makefile
+++ b/mail/postfix25/Makefile
@@ -44,14 +44,14 @@ STATUS_${o}=on
OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot SASL authentication method" off \
- SASLKRB "If your SASL req. Kerberos select this option" ${STATUS_SASLKRB} \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB "If your SASL req. Kerberos, select this" ${STATUS_SASLKRB} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (choose with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent)" ${STATUS_VDA} \
diff --git a/mail/postfix26/Makefile b/mail/postfix26/Makefile
index 16d98cbfe866..96eda37d5539 100644
--- a/mail/postfix26/Makefile
+++ b/mail/postfix26/Makefile
@@ -47,14 +47,14 @@ STATUS_${o}=on
OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot SASL authentication method" off \
- SASLKRB "If your SASL req. Kerberos select this option" ${STATUS_SASLKRB} \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB "If your SASL req. Kerberos, select this" ${STATUS_SASLKRB} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (choose with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent 32Bit)" ${STATUS_VDA} \
diff --git a/mail/postfix27/Makefile b/mail/postfix27/Makefile
index b7e6331576d7..bc4a8b2f1d8f 100644
--- a/mail/postfix27/Makefile
+++ b/mail/postfix27/Makefile
@@ -47,13 +47,13 @@ OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot 1.x SASL authentication method" off \
DOVECOT2 "Dovecot 2.x SASL authentication method" off \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (choose with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent 32Bit)" ${STATUS_VDA} \
diff --git a/mail/postfix28/Makefile b/mail/postfix28/Makefile
index c7ed7706b37a..8bbb619a3694 100644
--- a/mail/postfix28/Makefile
+++ b/mail/postfix28/Makefile
@@ -51,15 +51,15 @@ OPTIONS= PCRE "Perl Compatible Regular Expressions" on \
SASL2 "Cyrus SASLv2 (Simple Auth. and Sec. Layer)" ${STATUS_SASL2} \
DOVECOT "Dovecot 1.x SASL authentication method" off \
DOVECOT2 "Dovecot 2.x SASL authentication method" off \
- SASLKRB5 "If your SASL req. Kerberos5 select this option" ${STATUS_SASLKRB5} \
- SASLKMIT "If your SASL req. MIT Kerberos5 select this option" ${STATUS_SASLKRB5MIT} \
+ SASLKRB5 "If your SASL req. Kerberos5, select this" ${STATUS_SASLKRB5} \
+ SASLKMIT "If your SASL req. MIT Kerberos5, select this" ${STATUS_SASLKRB5MIT} \
TLS "Enable SSL and TLS support" ${STATUS_TLS} \
- BDB "Berkeley DB (choose version with WITH_BDB_VER)" ${STATUS_BDB} \
- MYSQL "MySQL maps (choose version with WITH_MYSQL_VER)" ${STATUS_MySQL} \
- PGSQL "PostgreSQL maps (pick ver. with DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
+ BDB "Berkeley DB (uses WITH_BDB_VER)" ${STATUS_BDB} \
+ MYSQL "MySQL maps (uses WITH_MYSQL_VER)" ${STATUS_MySQL} \
+ PGSQL "PostgreSQL maps (uses DEFAULT_PGSQL_VER)" ${STATUS_PgSQL} \
SQLITE "SQLite maps" off \
- OPENLDAP "OpenLDAP maps (choose ver. with WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
- LDAP_SASL "Enable OpenLDAP client-to-server auth via SASL" off \
+ OPENLDAP "OpenLDAP maps (uses WITH_OPENLDAP_VER)" ${STATUS_OpenLDAP} \
+ LDAP_SASL "Enable OpenLDAP client-to-server SASL auth" off \
CDB "CDB maps lookups" ${STATUS_CDB} \
NIS "NIS maps lookups" ${STATUS_NIS} \
VDA "VDA (Virtual Delivery Agent 32Bit)" ${STATUS_VDA} \