aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
authorPawel Pekala <pawel@FreeBSD.org>2012-06-07 22:44:21 +0000
committerPawel Pekala <pawel@FreeBSD.org>2012-06-07 22:44:21 +0000
commit2fa62596744270745d9d0540f5bbd839f6b78d23 (patch)
treeb7e5a1ec8ce92178c23aff878c9671b8c96b7b89 /mail
parente496938a05b08a6dc0a4f3562f7615a574354e2e (diff)
downloadports-2fa62596744270745d9d0540f5bbd839f6b78d23.tar.gz
ports-2fa62596744270745d9d0540f5bbd839f6b78d23.zip
Notes
Diffstat (limited to 'mail')
-rw-r--r--mail/claws-mail-address_keeper/Makefile10
-rw-r--r--mail/claws-mail-attach_warner/Makefile10
-rw-r--r--mail/claws-mail-bsfilter/Makefile10
-rw-r--r--mail/claws-mail-clamd/Makefile10
-rw-r--r--mail/claws-mail-fancy/Makefile10
-rw-r--r--mail/claws-mail-gdata/Makefile10
-rw-r--r--mail/claws-mail-gtkhtml2_viewer/Makefile10
-rw-r--r--mail/claws-mail-notification/Makefile10
-rw-r--r--mail/claws-mail-python/Makefile10
-rw-r--r--mail/claws-mail-rssyl/Makefile10
-rw-r--r--mail/claws-mail-spamreport/Makefile10
-rw-r--r--mail/claws-mail-tnef/Makefile10
-rw-r--r--mail/claws-mail-vcalendar/Makefile10
-rw-r--r--mail/claws-mail/Makefile56
-rw-r--r--mail/clawsker/Makefile12
-rw-r--r--mail/libetpan/Makefile22
16 files changed, 129 insertions, 91 deletions
diff --git a/mail/claws-mail-address_keeper/Makefile b/mail/claws-mail-address_keeper/Makefile
index 13c3b0345bd6..e43573c2aa06 100644
--- a/mail/claws-mail-address_keeper/Makefile
+++ b/mail/claws-mail-address_keeper/Makefile
@@ -28,12 +28,14 @@ MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-attach_warner/Makefile b/mail/claws-mail-attach_warner/Makefile
index f74eef20ceae..aa71d408212b 100644
--- a/mail/claws-mail-attach_warner/Makefile
+++ b/mail/claws-mail-attach_warner/Makefile
@@ -32,12 +32,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-iconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-bsfilter/Makefile b/mail/claws-mail-bsfilter/Makefile
index f8ac983f4c43..c847986f9abc 100644
--- a/mail/claws-mail-bsfilter/Makefile
+++ b/mail/claws-mail-bsfilter/Makefile
@@ -29,12 +29,14 @@ MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-clamd/Makefile b/mail/claws-mail-clamd/Makefile
index 0db07d4bfe0a..1ed73401fe52 100644
--- a/mail/claws-mail-clamd/Makefile
+++ b/mail/claws-mail-clamd/Makefile
@@ -29,12 +29,14 @@ MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
post-install:
diff --git a/mail/claws-mail-fancy/Makefile b/mail/claws-mail-fancy/Makefile
index 8b335d90c4be..3016bf4ff461 100644
--- a/mail/claws-mail-fancy/Makefile
+++ b/mail/claws-mail-fancy/Makefile
@@ -35,12 +35,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-gdata/Makefile b/mail/claws-mail-gdata/Makefile
index 0d9fd8b44d84..6bede469c74d 100644
--- a/mail/claws-mail-gdata/Makefile
+++ b/mail/claws-mail-gdata/Makefile
@@ -32,12 +32,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-gtkhtml2_viewer/Makefile b/mail/claws-mail-gtkhtml2_viewer/Makefile
index 2d11de019d46..d94e792fb935 100644
--- a/mail/claws-mail-gtkhtml2_viewer/Makefile
+++ b/mail/claws-mail-gtkhtml2_viewer/Makefile
@@ -33,12 +33,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-notification/Makefile b/mail/claws-mail-notification/Makefile
index 37a0c92035fe..5199984a0cc0 100644
--- a/mail/claws-mail-notification/Makefile
+++ b/mail/claws-mail-notification/Makefile
@@ -32,12 +32,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-python/Makefile b/mail/claws-mail-python/Makefile
index 43ca5bbb6516..55132f97f2e3 100644
--- a/mail/claws-mail-python/Makefile
+++ b/mail/claws-mail-python/Makefile
@@ -30,12 +30,14 @@ MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-rssyl/Makefile b/mail/claws-mail-rssyl/Makefile
index 718e808bdc2f..64e714eb620e 100644
--- a/mail/claws-mail-rssyl/Makefile
+++ b/mail/claws-mail-rssyl/Makefile
@@ -32,12 +32,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-spamreport/Makefile b/mail/claws-mail-spamreport/Makefile
index af4e499534f6..843405f66d2d 100644
--- a/mail/claws-mail-spamreport/Makefile
+++ b/mail/claws-mail-spamreport/Makefile
@@ -33,12 +33,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-tnef/Makefile b/mail/claws-mail-tnef/Makefile
index ebf0cfd49b42..704959ec0fa7 100644
--- a/mail/claws-mail-tnef/Makefile
+++ b/mail/claws-mail-tnef/Makefile
@@ -32,12 +32,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail-vcalendar/Makefile b/mail/claws-mail-vcalendar/Makefile
index 290d0e7ea5ed..5d1699b3c76b 100644
--- a/mail/claws-mail-vcalendar/Makefile
+++ b/mail/claws-mail-vcalendar/Makefile
@@ -34,12 +34,14 @@ LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE} \
--with-libintl-prefix=${LOCALBASE}
-.if defined(WITHOUT_NLS)
-CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
.endif
.include <bsd.port.mk>
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index 7aadbe20d925..2a1574d06e9c 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -51,23 +51,25 @@ CONFIGURE_ARGS= --with-libiconv-prefix=${LOCALBASE}
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
LDFLAGS+= -L${LOCALBASE}/lib
-OPTIONS= BOGOFILTER "Enable bogofilter plugin" off \
- COMPFACE "Enable X-Face support" on \
- DEBUG "Enable debug support" off \
- DILLO "Enable Dillo HTML viewer plugin" off \
- ENCHANT "Enable spell checking support" on \
- GPGME "Enable PGP/GnuPG/SMIME plugins" off \
- IPV6 "Enable IPv6 support" on \
- JPILOT "Enable JPilot plugin" off \
- LDAP "Enable LDAP support" off \
- MANUAL "Build and install manual files" on \
- SPAMASSASSIN "Enable SpamAssassin plugin" off \
- STARTUP "Enable startup notification support" on \
- THEMES "Install additional themes" on
+OPTIONS_DEFINE= BOGOFILTER COMPFACE DEBUG DILLO ENCHANT GPGME IPV6 JPILOT LDAP \
+ MANUAL SPAMASSASSIN STARTUP THEMES
+
+BOGOFILTER_DESC= Enable bogofilter plugin
+COMPFACE_DESC= Enable X-Face support
+DILLO_DESC= Enable Dillo HTML viewer plugin
+ENCHANT_DESC= Enable spell checking support
+GPGME_DESC= Enable PGP/GnuPG/SMIME plugins
+JPILOT_DESC= Enable JPilot plugin
+MANUAL_DESC= Build and install manual files
+SPAMASSASSIN_DESC= Enable SpamAssassin plugin
+STARTUP_DESC= Enable startup notification support
+THEMES_DESC= Install additional themes
+
+OPTIONS_DEFAULT= COMPFACE ENCHANT IPV6 MANUAL STARTUP THEMES
.include <bsd.port.options.mk>
-.if defined(WITH_BOGOFILTER)
+.if ${PORT_OPTIONS:MBOGOFILTER}
RUN_DEPENDS+= bogofilter:${PORTSDIR}/mail/bogofilter
CONFIGURE_ARGS+= --enable-bogofilter-plugin
PLIST_SUB+= BOGO_PLUG=""
@@ -76,21 +78,21 @@ CONFIGURE_ARGS+= --disable-bogofilter-plugin
PLIST_SUB+= BOGO_PLUG="@comment "
.endif
-.if defined(WITH_COMPFACE)
+.if ${PORT_OPTIONS:MCOMPFACE}
LIB_DEPENDS+= compface.1:${PORTSDIR}/mail/faces
CONFIGURE_ARGS+= --enable-compface
.else
CONFIGURE_ARGS+= --disable-compface
.endif
-.if defined(WITH_ENCHANT)
+.if ${PORT_OPTIONS:MENCHANT}
LIB_DEPENDS+= enchant:${PORTSDIR}/textproc/enchant
CONFIGURE_ARGS+= --enable-enchant
.else
CONFIGURE_ARGS+= --disable-enchant
.endif
-.if defined(WITH_JPILOT)
+.if ${PORT_OPTIONS:MJPILOT}
LIB_DEPENDS+= pisock:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+= --enable-jpilot
@@ -98,14 +100,14 @@ CONFIGURE_ARGS+= --enable-jpilot
CONFIGURE_ARGS+= --disable-jpilot
.endif
-.if defined(WITH_LDAP)
+.if ${PORT_OPTIONS:MLDAP}
USE_OPENLDAP= yes
CONFIGURE_ARGS+= --enable-ldap
.else
CONFIGURE_ARGS+= --disable-ldap
.endif
-.if defined(WITH_MANUAL)
+.if ${PORT_OPTIONS:MMANUAL}
BUILD_DEPENDS= ${LOCALBASE}/bin/docbook2html:${PORTSDIR}/textproc/docbook-utils
CONFIGURE_ARGS+= --enable-manual --with-manualdir=${DOCSDIR}/manual
PLIST_SUB+= MANUAL=""
@@ -114,7 +116,7 @@ CONFIGURE_ARGS+= --disable-manual
PLIST_SUB+= MANUAL="@comment "
.endif
-.if defined(WITH_SPAMASSASSIN)
+.if ${PORT_OPTIONS:MSPAMASSASSIN}
RUN_DEPENDS+= spamd:${PORTSDIR}/mail/p5-Mail-SpamAssassin
CONFIGURE_ARGS+= --enable-spamassassin-plugin
PLIST_SUB+= SA_PLUG=""
@@ -123,7 +125,7 @@ CONFIGURE_ARGS+= --disable-spamassassin-plugin
PLIST_SUB+= SA_PLUG="@comment "
.endif
-.if defined(WITH_GPGME)
+.if ${PORT_OPTIONS:MGPGME}
PLIST_SUB+= GPGME=""
CONFIGURE_ARGS+= --enable-pgpmime-plugin --enable-pgpcore-plugin \
--enable-pgpinline-plugin --enable-smime-plugin
@@ -136,11 +138,11 @@ CONFIGURE_ARGS+= --disable-pgpmime-plugin --disable-pgpcore-plugin \
--disable-pgpinline-plugin --disable-smime-plugin
.endif
-.if defined(WITH_DEBUG)
+.if ${PORT_OPTIONS:MDEBUG}
CONFIGURE_ARGS+= --enable-maintainer-mode --enable-crash-dialog
.endif
-.if defined(WITH_DILLO)
+.if ${PORT_OPTIONS:MDILLO}
PLIST_SUB+= DILLO=""
RUN_DEPENDS+= dillo:${PORTSDIR}/www/dillo
.else
@@ -148,20 +150,20 @@ PLIST_SUB+= DILLO="@comment "
CONFIGURE_ARGS+= --disable-dillo-viewer-plugin
.endif
-.if !defined(WITHOUT_IPV6)
+.if ${PORT_OPTIONS:MIPV6}
CONFIGURE_ARGS+= --enable-ipv6
.else
CONFIGURE_ARGS+= --disable-ipv6
.endif
-.if !defined(WITHOUT_STARTUP)
+.if ${PORT_OPTIONS:MSTARTUP}
LIB_DEPENDS+= startup-notification-1.0:${PORTSDIR}/x11/startup-notification
CONFIGURE_ARGS+= --enable-startup-notification
.else
CONFIGURE_ARGS+= --disable-startup-notification
.endif
-.if !defined(WITHOUT_THEMES)
+.if ${PORT_OPTIONS:MTHEMES}
RUN_DEPENDS+= ${LOCALBASE}/share/claws-mail/themes/ZX-0_1.1/down_arrow.xpm:${PORTSDIR}/x11-themes/claws-mail-themes
.endif
@@ -178,7 +180,7 @@ post-patch:
${REINPLACE_CMD} -e "s|/usr/bin/perl|${PERL}|" $$f; done
post-install:
-.if !defined(NOPORTDOCS)
+.if ${PORT_OPTIONS:MDOCS}
@${MKDIR} ${DOCSDIR}
.for i in NEWS RELEASE_NOTES README TODO
@${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
diff --git a/mail/clawsker/Makefile b/mail/clawsker/Makefile
index 0cd6b2d4686d..aa3f84a380ed 100644
--- a/mail/clawsker/Makefile
+++ b/mail/clawsker/Makefile
@@ -24,16 +24,18 @@ USE_PERL5= 5.8.0+
MAN1= clawsker.1
-.if defined(WITHOUT_NLS)
-EXTRA_PATCHES= ${FILESDIR}/extra-Makefile-without_nls
-PLIST_SUB+= NLS="@comment "
-.else
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MNLS}
USE_GETTEXT= yes
PLIST_SUB+= NLS=""
+.else
+EXTRA_PATCHES= ${FILESDIR}/extra-Makefile-without_nls
+PLIST_SUB+= NLS="@comment "
.endif
post-install:
-.if !defined(NOPORTDOCS)
+.if ${PORT_OPTIONS:MDOCS}
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/NEWS ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
diff --git a/mail/libetpan/Makefile b/mail/libetpan/Makefile
index 8eb0fd201b83..ab9f9c6e5a91 100644
--- a/mail/libetpan/Makefile
+++ b/mail/libetpan/Makefile
@@ -29,21 +29,29 @@ MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
-OPTIONS= GNUTLS "Enable gnuTLS support" off \
- IPV6 "Enable ipv6 support." on
+OPTIONS_DEFINE= IPV6
+OPTIONS_SINGLE= CRYPTO
+OPTIONS_SINGLE_CRYPTO= GNUTLS OPENSSL
+GNUTLS_DESC= Enable GNUTLS support
+OPENSSL_DESC= Enable OpenSSL support
+OPTIONS_DEFAULT= IPV6 OPENSSL
-.if defined(WITH_GNUTLS)
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MGNUTLS}
LIB_DEPENDS+= gnutls.47:${PORTSDIR}/security/gnutls
CONFIGURE_ARGS+= --without-openssl --with-gnutls
-.else
+.endif
+
+.if ${PORT_OPTIONS:MOPENSSL}
USE_OPENSSL= yes
CONFIGURE_ARGS+= --without-gnutls
.endif
-.if defined(WITHOUT_IPV6)
-CONFIGURE_ARGS+= --disable-ipv6
-.else
+.if ${PORT_OPTIONS:MIPV6}
CONFIGURE_ARGS+= --enable-ipv6
+.else
+CONFIGURE_ARGS+= --disable-ipv6
.endif
AUTOTOOLSFILES= aclocal.m4