aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2003-09-24 09:37:11 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2003-09-24 09:37:11 +0000
commitf37f7775e3bcaa6fa808e1a5e037deae35d5b262 (patch)
treedfd75e4de6392a8352e2ab1fc6550d87dccdb06c /mail
parentb20d1c4deb10c57406da8224b9673695a8a8387b (diff)
downloadports-f37f7775e3bcaa6fa808e1a5e037deae35d5b262.tar.gz
ports-f37f7775e3bcaa6fa808e1a5e037deae35d5b262.zip
Notes
Diffstat (limited to 'mail')
-rw-r--r--mail/coolmail/Makefile2
-rw-r--r--mail/courier/Makefile2
-rw-r--r--mail/mutt/Makefile2
-rw-r--r--mail/mutt14/Makefile2
-rw-r--r--mail/xmailwatcher/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/mail/coolmail/Makefile b/mail/coolmail/Makefile
index f7421e63a565..d197eb524401 100644
--- a/mail/coolmail/Makefile
+++ b/mail/coolmail/Makefile
@@ -25,6 +25,6 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/coolmail.man ${PREFIX}/man/man1/coolmail.1
post-install:
- strip ${PREFIX}/bin/coolmail
+ ${STRIP_CMD} ${PREFIX}/bin/coolmail
.include <bsd.port.mk>
diff --git a/mail/courier/Makefile b/mail/courier/Makefile
index a6a792e3b611..80a21a60c727 100644
--- a/mail/courier/Makefile
+++ b/mail/courier/Makefile
@@ -176,7 +176,7 @@ pre-install:
post-install:
@PKG_PREFIX="${PREFIX}" ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
- @strip ${PREFIX}/libexec/courier/modules/*/*
+ @${STRIP_CMD} ${PREFIX}/libexec/courier/modules/*/*
@${LN} -f ${SYSCONFDIR}/maildrop ${SYSCONFDIR}/maildropfilter
@${INSTALL_DATA} /dev/null ${SYSCONFDIR}/locallowercase
@${INSTALL_SCRIPT} ${FILESDIR}/courier.sh ${PREFIX}/etc/rc.d
diff --git a/mail/mutt/Makefile b/mail/mutt/Makefile
index b4aebd8aa3bb..0b6cbb2f60e8 100644
--- a/mail/mutt/Makefile
+++ b/mail/mutt/Makefile
@@ -126,7 +126,7 @@ pre-install:
.endif
post-install:
- @strip ${PREFIX}/bin/mutt
+ @${STRIP_CMD} ${PREFIX}/bin/mutt
${INSTALL_DATA} ${WRKSRC}/Muttrc ${PREFIX}/etc/Muttrc.dist
.if !defined(NOPORTDOCS)
@${ECHO} "===> Installing Mutt documentation"
diff --git a/mail/mutt14/Makefile b/mail/mutt14/Makefile
index b4aebd8aa3bb..0b6cbb2f60e8 100644
--- a/mail/mutt14/Makefile
+++ b/mail/mutt14/Makefile
@@ -126,7 +126,7 @@ pre-install:
.endif
post-install:
- @strip ${PREFIX}/bin/mutt
+ @${STRIP_CMD} ${PREFIX}/bin/mutt
${INSTALL_DATA} ${WRKSRC}/Muttrc ${PREFIX}/etc/Muttrc.dist
.if !defined(NOPORTDOCS)
@${ECHO} "===> Installing Mutt documentation"
diff --git a/mail/xmailwatcher/Makefile b/mail/xmailwatcher/Makefile
index c13423e86ceb..f79d1fe8438e 100644
--- a/mail/xmailwatcher/Makefile
+++ b/mail/xmailwatcher/Makefile
@@ -18,6 +18,6 @@ MAN1= xmailwatcher.1
USE_IMAKE= yes
post-install:
- strip ${PREFIX}/bin/xmailwatcher
+ ${STRIP_CMD} ${PREFIX}/bin/xmailwatcher
.include <bsd.port.mk>