aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2001-12-17 16:07:51 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2001-12-17 16:07:51 +0000
commit6ccfca34ce2100384106bacd4f07696d88e0f519 (patch)
treeb8214dd33a3d6c047ea2893d92b6a0084ae6d051 /mail
parent59433d89d798a453565aede9f8ea22bca78f7b60 (diff)
Notes
Diffstat (limited to 'mail')
-rw-r--r--mail/evolution-devel/Makefile10
-rw-r--r--mail/evolution/Makefile10
2 files changed, 10 insertions, 10 deletions
diff --git a/mail/evolution-devel/Makefile b/mail/evolution-devel/Makefile
index 1d4c29671251..f290c58d8f2c 100644
--- a/mail/evolution-devel/Makefile
+++ b/mail/evolution-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= evolution
PORTVERSION= 1.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= mail gnome
MASTER_SITES= http://www.sleepycat.com/update/3.1.17/ \
${MASTER_SITE_GNOME}
@@ -17,9 +17,8 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
MAINTAINER= gnome@FreeBSD.org
-LIB_DEPENDS= bonobo_conf.0:${PORTSDIR}/devel/bonobo-conf
-#ldap.1:${PORTSDIR}/net/openldap <- avoid extra dependency until
-# it actually works
+LIB_DEPENDS= bonobo_conf.0:${PORTSDIR}/devel/bonobo-conf \
+ ldap.2:${PORTSDIR}/net/openldap2
.if !defined(WITHOUT_PILOT)
BUILD_DEPENDS= ${X11BASE}/lib/gnome-pilot/conduits/libemail_conduit.so:${PORTSDIR}/palm/gnomepilot-conduits
RUN_DEPENDS= ${X11BASE}/lib/gnome-pilot/conduits/libemail_conduit.so:${PORTSDIR}/palm/gnomepilot-conduits
@@ -37,7 +36,8 @@ CONFIGURE_ARGS= --with-db3-libs=${DB3_WRKSRC} \
--with-db3-includes=${DB3_WRKSRC} \
--with-html-dir=${PREFIX}/share/gnome/html \
--with-openssl-includes=${OPENSSLBASE}/include \
- --with-openssl-libs=${OPENSSLBASE}/lib
+ --with-openssl-libs=${OPENSSLBASE}/lib \
+ --with-openldap=${LOCALBASE}
.if !defined(WITHOUT_PILOT)
CONFIGURE_ARGS+= --with-pisock=${LOCALBASE}/pilot \
--enable-pilot-conduits=yes
diff --git a/mail/evolution/Makefile b/mail/evolution/Makefile
index 1d4c29671251..f290c58d8f2c 100644
--- a/mail/evolution/Makefile
+++ b/mail/evolution/Makefile
@@ -7,7 +7,7 @@
PORTNAME= evolution
PORTVERSION= 1.0
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= mail gnome
MASTER_SITES= http://www.sleepycat.com/update/3.1.17/ \
${MASTER_SITE_GNOME}
@@ -17,9 +17,8 @@ DISTFILES= ${PORTNAME}-${PORTVERSION}${EXTRACT_SUFX} \
MAINTAINER= gnome@FreeBSD.org
-LIB_DEPENDS= bonobo_conf.0:${PORTSDIR}/devel/bonobo-conf
-#ldap.1:${PORTSDIR}/net/openldap <- avoid extra dependency until
-# it actually works
+LIB_DEPENDS= bonobo_conf.0:${PORTSDIR}/devel/bonobo-conf \
+ ldap.2:${PORTSDIR}/net/openldap2
.if !defined(WITHOUT_PILOT)
BUILD_DEPENDS= ${X11BASE}/lib/gnome-pilot/conduits/libemail_conduit.so:${PORTSDIR}/palm/gnomepilot-conduits
RUN_DEPENDS= ${X11BASE}/lib/gnome-pilot/conduits/libemail_conduit.so:${PORTSDIR}/palm/gnomepilot-conduits
@@ -37,7 +36,8 @@ CONFIGURE_ARGS= --with-db3-libs=${DB3_WRKSRC} \
--with-db3-includes=${DB3_WRKSRC} \
--with-html-dir=${PREFIX}/share/gnome/html \
--with-openssl-includes=${OPENSSLBASE}/include \
- --with-openssl-libs=${OPENSSLBASE}/lib
+ --with-openssl-libs=${OPENSSLBASE}/lib \
+ --with-openldap=${LOCALBASE}
.if !defined(WITHOUT_PILOT)
CONFIGURE_ARGS+= --with-pisock=${LOCALBASE}/pilot \
--enable-pilot-conduits=yes