aboutsummaryrefslogtreecommitdiff
path: root/mail
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 13:30:42 +0000
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /mail
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Notes
Diffstat (limited to 'mail')
-rw-r--r--mail/claws-mail/Makefile2
-rw-r--r--mail/sendmail-old/Makefile4
-rw-r--r--mail/sendmail811/Makefile4
-rw-r--r--mail/spambnc/Makefile2
-rw-r--r--mail/sylpheed-claws/Makefile2
5 files changed, 7 insertions, 7 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index 9c831939aa92..80069e6cc446 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -154,7 +154,7 @@ post-install:
tb2sylpheed update-po uudec ${DATADIR}
.if !defined(WITHOUT_THEMES)
@${MKDIR} ${DATADIR}/themes
- @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `find .`; do \
+ @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `${FIND} .`; do \
if ${TEST} -d $${d}; then ${MKDIR} ${DATADIR}/themes/$${d}; else \
${INSTALL_DATA} $${d} ${DATADIR}/themes/$${d}; fi; \
done
diff --git a/mail/sendmail-old/Makefile b/mail/sendmail-old/Makefile
index 60b4b75851b3..79d73dec3cc0 100644
--- a/mail/sendmail-old/Makefile
+++ b/mail/sendmail-old/Makefile
@@ -111,9 +111,9 @@ pre-install:
@${CAT} ${FILESDIR}/pkg-milter >>${PLIST}
.endif
.if !defined(NOPORTDOCS)
- @cd ${WRKSRC} && find cf -type f | \
+ @cd ${WRKSRC} && ${FIND} cf -type f | \
${AWK} '{print "share/sendmail/" $$1}' >>${PLIST}
- @cd ${WRKSRC} && find -d cf -type d | \
+ @cd ${WRKSRC} && ${FIND} -d cf -type d | \
${AWK} '{print "@dirrm share/sendmail/" $$1}' >>${PLIST}
@${ECHO_CMD} "@dirrm share/sendmail" >>${PLIST}
.for i in ${DOCS}
diff --git a/mail/sendmail811/Makefile b/mail/sendmail811/Makefile
index 60b4b75851b3..79d73dec3cc0 100644
--- a/mail/sendmail811/Makefile
+++ b/mail/sendmail811/Makefile
@@ -111,9 +111,9 @@ pre-install:
@${CAT} ${FILESDIR}/pkg-milter >>${PLIST}
.endif
.if !defined(NOPORTDOCS)
- @cd ${WRKSRC} && find cf -type f | \
+ @cd ${WRKSRC} && ${FIND} cf -type f | \
${AWK} '{print "share/sendmail/" $$1}' >>${PLIST}
- @cd ${WRKSRC} && find -d cf -type d | \
+ @cd ${WRKSRC} && ${FIND} -d cf -type d | \
${AWK} '{print "@dirrm share/sendmail/" $$1}' >>${PLIST}
@${ECHO_CMD} "@dirrm share/sendmail" >>${PLIST}
.for i in ${DOCS}
diff --git a/mail/spambnc/Makefile b/mail/spambnc/Makefile
index 0791b32f791b..614f5960cacc 100644
--- a/mail/spambnc/Makefile
+++ b/mail/spambnc/Makefile
@@ -25,7 +25,7 @@ PLIST= ${WRKDIR}/.pkg-plist
pre-install:
@${RM} -f ${PLIST}
- @(cd ${WRKDIR} && find -s . -type f | ${GREP} -v "^\.\/\." | \
+ @(cd ${WRKDIR} && ${FIND} -s . -type f | ${GREP} -v "^\.\/\." | \
${SED} -e 's,.,share/spambnc,1' >> ${PLIST})
@echo "%%PORTDOCS%%share/doc/spambnc/documentation.html" >> ${PLIST}
@echo "@dirrm share/spambnc" >> ${PLIST}
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index 9c831939aa92..80069e6cc446 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -154,7 +154,7 @@ post-install:
tb2sylpheed update-po uudec ${DATADIR}
.if !defined(WITHOUT_THEMES)
@${MKDIR} ${DATADIR}/themes
- @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `find .`; do \
+ @cd ${WRKDIR}/${THEMEFILE:C/.tar.gz//} && for d in `${FIND} .`; do \
if ${TEST} -d $${d}; then ${MKDIR} ${DATADIR}/themes/$${d}; else \
${INSTALL_DATA} $${d} ${DATADIR}/themes/$${d}; fi; \
done