aboutsummaryrefslogtreecommitdiff
path: root/math/R-cran-lme4/Makefile
diff options
context:
space:
mode:
authorTAKATSU Tomonari <tota@FreeBSD.org>2015-11-15 12:07:55 +0000
committerTAKATSU Tomonari <tota@FreeBSD.org>2015-11-15 12:07:55 +0000
commitcec6fce6969160e4713041a0bce5850dfdf00e89 (patch)
tree7a954891671c14938c2bd971f81667b06c1fe127 /math/R-cran-lme4/Makefile
parentfe813f0e2b39a88546c7cd32cd0064bab2500a38 (diff)
downloadports-cec6fce6969160e4713041a0bce5850dfdf00e89.tar.gz
ports-cec6fce6969160e4713041a0bce5850dfdf00e89.zip
Notes
Diffstat (limited to 'math/R-cran-lme4/Makefile')
-rw-r--r--math/R-cran-lme4/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/R-cran-lme4/Makefile b/math/R-cran-lme4/Makefile
new file mode 100644
index 000000000000..3aad82af586d
--- /dev/null
+++ b/math/R-cran-lme4/Makefile
@@ -0,0 +1,22 @@
+# Created by: TAKATSU Tomonari <tota@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= lme4
+DISTVERSION= 1.1-10
+CATEGORIES= math
+DISTNAME= ${PORTNAME}_${DISTVERSION}
+
+MAINTAINER= tota@FreeBSD.org
+COMMENT= Linear mixed-effects models using Eigen and S4
+
+LICENSE= GPLv2 GPLv3
+LICENSE_COMB= dual
+
+RUN_DEPENDS= R-cran-Rcpp>=0.10.5:${PORTSDIR}/devel/R-cran-Rcpp \
+ R-cran-minqa>=1.1.15:${PORTSDIR}/math/R-cran-minqa \
+ R-cran-nloptr>=1.0.4:${PORTSDIR}/math/R-cran-nloptr \
+ R-cran-RcppEigen>0:${PORTSDIR}/math/R-cran-RcppEigen
+
+USES= cran:auto-plist
+
+.include <bsd.port.mk>