aboutsummaryrefslogtreecommitdiff
path: root/math/algae/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2003-06-03 04:05:13 +0000
committerWill Andrews <will@FreeBSD.org>2003-06-03 04:05:13 +0000
commitb888611494459d4b1403a9f338f183fb05cac206 (patch)
tree6911ab881f9273d25ef9a34caa7a5b8bb06835b0 /math/algae/Makefile
parent51bfd00f8bfd0a6139f02fe08b927e7cb5e1b078 (diff)
Notes
Diffstat (limited to 'math/algae/Makefile')
-rw-r--r--math/algae/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/math/algae/Makefile b/math/algae/Makefile
new file mode 100644
index 000000000000..7cbb582a5442
--- /dev/null
+++ b/math/algae/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: algae
+# Date created: 18 May 2003
+# Whom: Michael Neumann <mneumann@ntecs.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= algae
+PORTVERSION= 4.1.3
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= mneumann@ntecs.de
+COMMENT= A programming language for numerical analysis
+
+GNU_CONFIGURE= yes
+
+ALGAE_VERSION= ${PORTVERSION}
+PLIST_SUB= ALGAE_VERSION=${ALGAE_VERSION}
+
+MAN1= algae.1
+
+.include <bsd.port.mk>