aboutsummaryrefslogtreecommitdiff
path: root/math/atlas
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
committerMaho Nakata <maho@FreeBSD.org>2004-05-06 19:49:54 +0000
commitc72ea155ce5ee61e1ebe83465bb4b4e98569ada8 (patch)
tree513f8f29c9e592d4fa9b7ae95575a2d440a53dac /math/atlas
parentf3c2544206a5b27f1a40c33c37e86ec3cf8f9054 (diff)
downloadports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.tar.gz
ports-c72ea155ce5ee61e1ebe83465bb4b4e98569ada8.zip
Notes
Diffstat (limited to 'math/atlas')
-rw-r--r--math/atlas/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/atlas/Makefile b/math/atlas/Makefile
index bc1b265ecc2f..cf22251ae149 100644
--- a/math/atlas/Makefile
+++ b/math/atlas/Makefile
@@ -17,12 +17,12 @@ MASTER_SITE_SUBDIR= math-atlas
DISTNAME= ${PORTNAME}${PORTVERSION}
MAINTAINER= maho@FreeBSD.org
-COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
+COMMENT= Automatically Tuned Linear Algebra Software (ATLAS)
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/ATLAS
-INSTALLS_SHLIB= yes
-USE_REINPLACE= yes
+INSTALLS_SHLIB= yes
+USE_REINPLACE= yes
.include <bsd.port.pre.mk>
@@ -32,9 +32,9 @@ USE_GCC=3.3
# only affects for lapack sub project
.if defined(WITH_OPTIMIZED_FLAGS)
-FFLAGS+= -pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
+FFLAGS+=-pipe -O3 -ffast-math -finline-functions -fstrength-reduce -funroll-loops -fexpensive-optimizations
.if (${MACHINE_ARCH} == "i386" && !${MACHINE_ARCH} == "amd64" )
-FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
+FFLAGS+= -mfancy-math-387 -mpreferred-stack-boundary=3 -malign-double
.endif # i386
.endif
@@ -49,7 +49,7 @@ post-patch:
@(cd ${WRKSRC}; ${PATCH} < ${FILESDIR}/alpha-patch)
.endif
-PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
+PICFLAG!= ${MAKE} -f bsd.lib.mk -V PICFLAG
ANSWER_i386?= ${PRINTF} "\n\n\n\n\n\n\n\n\n\n"
ANSWER_ia64?= ${PRINTF} "\n\n\n2\n\n\n\n\nf77\n-O2 -static\n\n"