aboutsummaryrefslogtreecommitdiff
path: root/math/calc/scripts
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1994-10-03 23:33:16 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1994-10-03 23:33:16 +0000
commit6f4b8f047a47524b174b281040b65c917b846587 (patch)
tree63115b81250bae6b3bbde4db3c1156a2780b233f /math/calc/scripts
parent578487c804d6c891e8e853e85fccbb0e2eeb60c2 (diff)
downloadports-6f4b8f047a47524b174b281040b65c917b846587.tar.gz
ports-6f4b8f047a47524b174b281040b65c917b846587.zip
Notes
Diffstat (limited to 'math/calc/scripts')
-rw-r--r--math/calc/scripts/configure12
1 files changed, 12 insertions, 0 deletions
diff --git a/math/calc/scripts/configure b/math/calc/scripts/configure
new file mode 100644
index 000000000000..1beb703997f7
--- /dev/null
+++ b/math/calc/scripts/configure
@@ -0,0 +1,12 @@
+#!/bin/sh
+
+if [ $# != 3 ]; then exit 1; fi
+
+F=$3/Makefile
+
+chmod +w $F || exit 1;
+
+echo "BINDIR= /usr/local/bin" >> $F || exit 1;
+echo "TOPDIR= /usr/local/lib" >> $F
+echo "MANDIR=/usr/local/man/man1" >> $F
+echo "CCOPT= -Wall -Wno-implicit -Wno-comment" >> $F \ No newline at end of file