aboutsummaryrefslogtreecommitdiff
path: root/math/cxsc/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-11 15:54:45 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-08-11 15:54:45 +0000
commit8b758224c2f0cdf83265c1cc4eeaff950e747dbf (patch)
tree925c14387f9114fcce8f86999466d2f4a1e9f68a /math/cxsc/Makefile
parentd1f976003a9116a8e85b8237d41a2ca36b47d7fc (diff)
downloadports-8b758224c2f0cdf83265c1cc4eeaff950e747dbf.tar.gz
ports-8b758224c2f0cdf83265c1cc4eeaff950e747dbf.zip
Notes
Diffstat (limited to 'math/cxsc/Makefile')
-rw-r--r--math/cxsc/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/math/cxsc/Makefile b/math/cxsc/Makefile
new file mode 100644
index 000000000000..144c4328d76f
--- /dev/null
+++ b/math/cxsc/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: cxsc
+# Date created: Aug 11, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= cxsc
+PORTVERSION= 2.0b
+CATEGORIES= math devel
+MASTER_SITES= http://www.math.uni-wuppertal.de/wrswt/xsc/cxsc/
+DISTNAME= ${PORTNAME}-2-0-beta
+
+MAINTAINER= ports@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+USE_GMAKE= yes
+MAKE_ENV= INSTALL_DATA="${INSTALL_DATA}"
+
+.include <bsd.port.mk>