aboutsummaryrefslogtreecommitdiff
path: root/math/edenmath/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-09-07 17:15:58 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-09-07 17:15:58 +0000
commit67ed184d8eec027eb24edc5f0facb863833cde0c (patch)
treee769c0fffdd9303be9c0dbc461438def0a476ac5 /math/edenmath/Makefile
parent3fa39ba86ee0df7d0bd98f7690003c75026a7ee3 (diff)
downloadports-67ed184d8eec027eb24edc5f0facb863833cde0c.tar.gz
ports-67ed184d8eec027eb24edc5f0facb863833cde0c.zip
Notes
Diffstat (limited to 'math/edenmath/Makefile')
-rw-r--r--math/edenmath/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/math/edenmath/Makefile b/math/edenmath/Makefile
new file mode 100644
index 000000000000..69f896914f2e
--- /dev/null
+++ b/math/edenmath/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: edenmath.app
+# Date created: 30 Aug 2006
+# Whom: gurkan@linuks.mine.nu
+#
+# $FreeBSD$
+#
+
+PORTNAME= edenmath
+PORTVERSION= 1.1.1
+CATEGORIES= math
+MASTER_SITES= http://www.eskimo.com/~pburns/EdenMath/files/
+DISTNAME= EdenMath_GNUstep-${PORTVERSION}
+
+MAINTAINER= gurkan@linuks.mine.nu
+COMMENT= Scientific calcualtor for GNUstep
+
+WRKSRC= ${WRKDIR}/${DISTNAME}
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+
+.include <bsd.port.mk>