aboutsummaryrefslogtreecommitdiff
path: root/math/fftw3/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2004-12-09 19:21:04 +0000
committerMichael Johnson <ahze@FreeBSD.org>2004-12-09 19:21:04 +0000
commit34fd254c7690ca030e070c88dfbb1ccd7afe450d (patch)
tree2c71a49de90c2a9fa38c14e051326ce45586fec4 /math/fftw3/Makefile
parent9f9178ee21f769bff3f150024dcb224b43dd2c73 (diff)
Notes
Diffstat (limited to 'math/fftw3/Makefile')
-rw-r--r--math/fftw3/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/fftw3/Makefile b/math/fftw3/Makefile
index 206b866cf84a..04ab626d681d 100644
--- a/math/fftw3/Makefile
+++ b/math/fftw3/Makefile
@@ -7,7 +7,7 @@
PORTNAME= fftw3
PORTVERSION= 3.0.1
-PORTREVISION?= 2
+PORTREVISION?= 3
CATEGORIES= math
MASTER_SITES= ftp://ftp.fftw.org/pub/fftw/ \
http://www.fftw.org/ \
@@ -44,7 +44,7 @@ INSTALL_TARGET= install-pkgconfigDATA install-libLTLIBRARIES install-exec
OPTIONS= OPTIMIZED_CFLAGS "Enable optimized CFLAGS" off \
SMP_THREADS "Enable FFTW SMP threads library" off \
- OPTIMIZED_ATHLON "Enable AMD K7(Athlon) optimizations" off \
+ OPTIMIZED_ATHLON "Enable AMD Athlon/3dNow! optimizations" off \
SSE "Enable SSE optimized routines" off
.include <bsd.port.pre.mk>
@@ -109,7 +109,7 @@ post-patch:
${WRKSRC}/Makefile.in \
${WRKSRC}/api/import-system-wisdom.c \
${WRKSRC}/doc/fftw3* \
- ${WRKSRC}/tools/fftw*wisdom.1
+ ${WRKSRC}/tools/*
@${FIND} ${WRKSRC} -name \*.bak -type f -exec ${RM} -f {} \;
.if defined(FFTW3_FLAVOR) && ${FFTW3_FLAVOR}!="default"
@${REINPLACE_CMD} -e \