aboutsummaryrefslogtreecommitdiff
path: root/math/fftw3
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/fftw3
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
downloadports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.tar.gz
ports-0f88ed614d3de9ed46c41028cf2f22975eeff57a.zip
Notes
Diffstat (limited to 'math/fftw3')
-rw-r--r--math/fftw3/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/fftw3/Makefile b/math/fftw3/Makefile
index 60e34baac2a9..b0546f19ed9d 100644
--- a/math/fftw3/Makefile
+++ b/math/fftw3/Makefile
@@ -25,7 +25,7 @@ USES= pathfix perl5 pkgconfig
USE_PERL5= build
USE_LDCONFIG= yes
-CONFIGURE_ARGS = --enable-shared --enable-threads --disable-fortran
+CONFIGURE_ARGS= --enable-shared --enable-threads --disable-fortran
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
@@ -37,7 +37,7 @@ INFO= fftw3
INSTALL_TARGET= install-pkgconfigDATA install-libLTLIBRARIES install-exec
.endif
-OPTIONS_DEFINE = G77_WRAPPERS OPENMP OPTIMIZED_CFLAGS
+OPTIONS_DEFINE= G77_WRAPPERS OPENMP OPTIMIZED_CFLAGS
G77_WRAPPERS_DESC= Alter Fortran wrappers for use with g77
OPENMP_DESC= Build OpenMP multithreaded libraries
@@ -83,7 +83,7 @@ CONFIGURE_ARGS+=--enable-long-double
FFTW3_SUFX= q
FFTW3_PKGNAMESUFFIX= -quad
CONFIGURE_ARGS+=--enable-quad-precision
-ONLY_FOR_ARCHS = i386 amd64
+ONLY_FOR_ARCHS= i386 amd64
USE_GCC= yes
.endif