aboutsummaryrefslogtreecommitdiff
path: root/math/gexpr/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-13 21:45:12 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-13 21:45:12 +0000
commita69120c56ad1ec496b1a3da743f2bc8df6a5af14 (patch)
tree38d9b496ffaccb51a98727e77b9b3cd49d8bfc1d /math/gexpr/Makefile
parentb7cf824802f962fef606c101dfe0fc0b3fc3380a (diff)
downloadports-a69120c56ad1ec496b1a3da743f2bc8df6a5af14.tar.gz
ports-a69120c56ad1ec496b1a3da743f2bc8df6a5af14.zip
Notes
Diffstat (limited to 'math/gexpr/Makefile')
-rw-r--r--math/gexpr/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/math/gexpr/Makefile b/math/gexpr/Makefile
new file mode 100644
index 000000000000..ab0520086f63
--- /dev/null
+++ b/math/gexpr/Makefile
@@ -0,0 +1,24 @@
+# ex:ts=8
+# New ports collection makefile for: gexpr
+# Date created: Jun 14, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= gexpr
+PORTVERSION= 2.0.2
+CATEGORIES= math
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/math/calc
+
+MAINTAINER= ijliao@FreeBSD.org
+
+LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
+
+MAN1= gexpr.1
+
+post-patch:
+ @${PERL} -pi -e "s,%%LOCALBASE%%,${LOCALBASE},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>