aboutsummaryrefslogtreecommitdiff
path: root/math/gotoblas
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2014-07-29 20:55:27 +0000
commit0f88ed614d3de9ed46c41028cf2f22975eeff57a (patch)
treef4519572010b06eda59dede8d41490eef53b4983 /math/gotoblas
parent7ff153a552ed208bcb8c6492a42b161f05676a3f (diff)
Notes
Diffstat (limited to 'math/gotoblas')
-rw-r--r--math/gotoblas/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/gotoblas/Makefile b/math/gotoblas/Makefile
index db46add9417c..6986483aad12 100644
--- a/math/gotoblas/Makefile
+++ b/math/gotoblas/Makefile
@@ -75,7 +75,7 @@ GOTOFLAGS+= USE_OPENMP=1
.endif
.if ${PORT_OPTIONS:MQUAD_PRECISION}
-BROKEN = WITH_QUAD_PRECISION is broken; please disable this option
+BROKEN= WITH_QUAD_PRECISION is broken; please disable this option
GOTOFLAGS+= QUAD_PRECISION=1
.endif
@@ -129,9 +129,9 @@ do-build:
BENCHMARK_MAXTHREADS?= ${MAXTHREADS}
.if ${PORT_OPTIONS:MOPENMP}
-BENCHMARK_THREADS_FLAG = OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= OMP_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.else
-BENCHMARK_THREADS_FLAG = GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
+BENCHMARK_THREADS_FLAG= GOTO_NUM_THREADS=${BENCHMARK_MAXTHREADS}
.endif
benchmark: build