aboutsummaryrefslogtreecommitdiff
path: root/math/mpfr/Makefile
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2005-08-29 14:00:54 +0000
committerAlex Dupre <ale@FreeBSD.org>2005-08-29 14:00:54 +0000
commitf79c305f5c76c7a85293b5d0bf1eab007d1455cd (patch)
treedf4956913ff46343fd50ef6860a7616def71beaa /math/mpfr/Makefile
parent4804251defded8bfe6cd8c5926ded3254caf4068 (diff)
Notes
Diffstat (limited to 'math/mpfr/Makefile')
-rw-r--r--math/mpfr/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/mpfr/Makefile b/math/mpfr/Makefile
new file mode 100644
index 000000000000..6bdd68d30486
--- /dev/null
+++ b/math/mpfr/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: mpfr
+# Date created: 28 Aug 2005
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mpfr
+PORTVERSION= 2.1.2
+CATEGORIES= math devel
+MASTER_SITES= http://www.mpfr.org/mpfr-current/
+
+MAINTAINER= ale@FreeBSD.org
+COMMENT= A library for multiple-precision floating-point computations
+
+LIB_DEPENDS= gmp.6:${PORTSDIR}/math/libgmp4
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-gmp=${LOCALBASE}
+
+INFO= mpfr
+
+.include <bsd.port.mk>