aboutsummaryrefslogtreecommitdiff
path: root/math/octave-forge-gsl/Makefile
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2008-09-08 03:24:19 +0000
committerMaho Nakata <maho@FreeBSD.org>2008-09-08 03:24:19 +0000
commit2fdf440aba8c30bb135e564cb4cdf050f8606f53 (patch)
tree321e85a6ced71a675f050bd9cccd44e22e617e10 /math/octave-forge-gsl/Makefile
parent7bee1530ecfcdea495ae7ed8d8c186395755cf44 (diff)
downloadports-2fdf440aba8c30bb135e564cb4cdf050f8606f53.tar.gz
ports-2fdf440aba8c30bb135e564cb4cdf050f8606f53.zip
Notes
Diffstat (limited to 'math/octave-forge-gsl/Makefile')
-rw-r--r--math/octave-forge-gsl/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/math/octave-forge-gsl/Makefile b/math/octave-forge-gsl/Makefile
new file mode 100644
index 000000000000..478592c9e2b9
--- /dev/null
+++ b/math/octave-forge-gsl/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: octave-forge
+# Date created: 5 May 2004
+# Whom: Stephen Montgomery-Smith <stephen@math.missouri.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= octave-forge-gsl
+PORTVERSION= 1.0.7
+CATEGORIES= math
+
+MAINTAINER= stephen@math.missouri.edu
+COMMENT= Octave-forge package ${OCTAVE_PKGNAME}
+
+LIB_DEPENDS= gsl.12:${PORTSDIR}/math/gsl
+
+post-patch:
+ @${REINPLACE_CMD} s+/bin/bash+/usr/local/bin/bash+g ${WRKSRC}/src/config*
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/Mk/bsd.octave.mk"
+.include <bsd.port.post.mk>