aboutsummaryrefslogtreecommitdiff
path: root/math/octave
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2009-08-06 09:21:25 +0000
committerMaho Nakata <maho@FreeBSD.org>2009-08-06 09:21:25 +0000
commite777cc7a915c43a542f667ffbacd44fc94216be8 (patch)
tree02816050baec65ee797aaa0b070e933ac2d21de7 /math/octave
parent08c42212ee1e1daa4e132735de84eaeb5b856f39 (diff)
downloadports-e777cc7a915c43a542f667ffbacd44fc94216be8.tar.gz
ports-e777cc7a915c43a542f667ffbacd44fc94216be8.zip
Notes
Diffstat (limited to 'math/octave')
-rw-r--r--math/octave/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/octave/Makefile b/math/octave/Makefile
index 30ff79269506..4386c186faaa 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -74,7 +74,7 @@ USE_FORTRAN= yes
OCTAVE_VERSION= ${PORTVERSION}
GNU_HOST= ${ARCH}-portbld-freebsd${OSREL}
PLIST_SUB= OCTAVE_VERSION=${OCTAVE_VERSION} GNU_HOST=${GNU_HOST}
-INCLUDES= -I${LOCALBASE}/include -I${LOCALBASE}/include/metis
+INCLUDES= -I${LOCALBASE}/include
MAKE_ENV+= CPPFLAGS="${CPPFLAGS} ${INCLUDES}" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CFLAGS+= ${INCLUDES}