aboutsummaryrefslogtreecommitdiff
path: root/math/p5-AI-DecisionTree/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2003-12-28 00:19:45 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2003-12-28 00:19:45 +0000
commitec8af96e9ad50efadc6da1610c2fee6e94567c11 (patch)
tree6a7664b4b0970d5d1693cdade7f4e48d018c002e /math/p5-AI-DecisionTree/Makefile
parentbb173a1a69620736a10d61ab97dddeb2f8eb3d9a (diff)
downloadports-ec8af96e9ad50efadc6da1610c2fee6e94567c11.tar.gz
ports-ec8af96e9ad50efadc6da1610c2fee6e94567c11.zip
Notes
Diffstat (limited to 'math/p5-AI-DecisionTree/Makefile')
-rw-r--r--math/p5-AI-DecisionTree/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/math/p5-AI-DecisionTree/Makefile b/math/p5-AI-DecisionTree/Makefile
new file mode 100644
index 000000000000..f2580b892a8a
--- /dev/null
+++ b/math/p5-AI-DecisionTree/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: math/p5-AI-DecisionTree
+# Date created: Dec 29 2003
+# Whom: Cheng-Lung Sung <clsung@dragon2.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= AI-DecisionTree
+PORTVERSION= 0.08
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= AI
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= clsung@dragon2.net
+COMMENT= Perl module for Automatically Learning Decision Trees
+
+PERL_CONFIGURE= yes
+
+MAN3= AI::DecisionTree.3 \
+ AI::DecisionTree::Instance.3
+
+.include <bsd.port.pre.mk>
+
+.if ${PERL_LEVEL} < 500601
+IGNORE= This port requires perl 5.6.x or later. Install lang/perl5 then try again
+.endif
+
+.include <bsd.port.post.mk>