aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Bit-ShiftReg/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:23:03 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:23:03 +0000
commitbd0b7d1767790b112dcc930c01a0638676172dbd (patch)
tree687718222d173f60698e33a7fe735290fcaa9a3f /math/p5-Bit-ShiftReg/Makefile
parentf8db00b1d30400f2c6ad359bc3641b891fdf511a (diff)
downloadports-bd0b7d1767790b112dcc930c01a0638676172dbd.tar.gz
ports-bd0b7d1767790b112dcc930c01a0638676172dbd.zip
Notes
Diffstat (limited to 'math/p5-Bit-ShiftReg/Makefile')
-rw-r--r--math/p5-Bit-ShiftReg/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/p5-Bit-ShiftReg/Makefile b/math/p5-Bit-ShiftReg/Makefile
new file mode 100644
index 000000000000..d7ec884fa846
--- /dev/null
+++ b/math/p5-Bit-ShiftReg/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Bit-ShiftReg
+# Date created: Mon Jan 1 10:24:49 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Bit-ShiftReg
+PORTVERSION= 2.0
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Bit
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Bit::ShiftReg.3
+
+.include <bsd.port.mk>