aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Geo-Distance-XS/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2009-09-30 12:59:08 +0000
committerAnton Berezin <tobez@FreeBSD.org>2009-09-30 12:59:08 +0000
commita0b183ff6b051f4301dcc36f12fbc9b5d0e886d5 (patch)
tree470c79490cc20aa789fcf8d59290bebe566b763d /math/p5-Geo-Distance-XS/Makefile
parent9aac83d005f1578dd0fc9cb7b6adbe1b839eee36 (diff)
Notes
Diffstat (limited to 'math/p5-Geo-Distance-XS/Makefile')
-rw-r--r--math/p5-Geo-Distance-XS/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/math/p5-Geo-Distance-XS/Makefile b/math/p5-Geo-Distance-XS/Makefile
new file mode 100644
index 000000000000..5f8fdf919386
--- /dev/null
+++ b/math/p5-Geo-Distance-XS/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: math/p5-Geo-Distance-XS
+# Date created: 30 September 2009
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Geo-Distance-XS
+PORTVERSION= 0.05
+CATEGORIES= math perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= Geo
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@FreeBSD.org
+COMMENT= Calculate Distances and Closest Locations faster
+
+BUILD_DEPENDS= p5-Geo-Distance>=0:${PORTSDIR}/math/p5-Geo-Distance
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Geo::Distance::XS.3
+
+.include <bsd.port.mk>