aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Set-Window/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-04 00:09:15 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-04 00:09:15 +0000
commit0403b2c09be7e92d98081f55785dbf086046e6ee (patch)
tree56e2d25ba314abe2bd0ef5bdbf6c55aaa0cecd7b /math/p5-Set-Window/Makefile
parentd8b9865e7b0c18532832353d8fb3579b92812896 (diff)
downloadports-0403b2c09be7e92d98081f55785dbf086046e6ee.tar.gz
ports-0403b2c09be7e92d98081f55785dbf086046e6ee.zip
Notes
Diffstat (limited to 'math/p5-Set-Window/Makefile')
-rw-r--r--math/p5-Set-Window/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/p5-Set-Window/Makefile b/math/p5-Set-Window/Makefile
new file mode 100644
index 000000000000..c60d9b0704e5
--- /dev/null
+++ b/math/p5-Set-Window/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: math/p5-Set-Window
+# Date created: 03 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Set-Window
+PORTVERSION= 1.00
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Set
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Set::Window.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>