aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Statistics-Descriptive/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-04 00:00:55 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-04 00:00:55 +0000
commitd6b75aaa6043ff07538fb0e7dcede1d3caf7d0ce (patch)
treea9caf46f08b91bdd641e46693a0ab683f1674062 /math/p5-Statistics-Descriptive/Makefile
parentbc811a3e5f7282a23467b55b02e88b061b48f195 (diff)
Notes
Diffstat (limited to 'math/p5-Statistics-Descriptive/Makefile')
-rw-r--r--math/p5-Statistics-Descriptive/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/p5-Statistics-Descriptive/Makefile b/math/p5-Statistics-Descriptive/Makefile
new file mode 100644
index 000000000000..05a09d43eb82
--- /dev/null
+++ b/math/p5-Statistics-Descriptive/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: math/p5- Statistics-Descriptive
+# Date created: 01 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Statistics-Descriptive
+PORTVERSION= 2.4
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Statistics
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Statistics::Descriptive.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>