aboutsummaryrefslogtreecommitdiff
path: root/math/p5-Statistics-OLS/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-04 00:03:14 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-04 00:03:14 +0000
commitef8dbac3121a1ecdda884788d3b3df19111065cc (patch)
tree7a69de7e5fcb266b8d82cc39b32f61f48cbb727a /math/p5-Statistics-OLS/Makefile
parentfab778a52fa854ac7b5da657c4fbffc6af4a22fe (diff)
downloadports-ef8dbac3121a1ecdda884788d3b3df19111065cc.tar.gz
ports-ef8dbac3121a1ecdda884788d3b3df19111065cc.zip
Notes
Diffstat (limited to 'math/p5-Statistics-OLS/Makefile')
-rw-r--r--math/p5-Statistics-OLS/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/math/p5-Statistics-OLS/Makefile b/math/p5-Statistics-OLS/Makefile
new file mode 100644
index 000000000000..4cf95abf3fa7
--- /dev/null
+++ b/math/p5-Statistics-OLS/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: math/p5-Statistics-OLS
+# Date created: 02 January 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Statistics-OLS
+PORTVERSION= 0.07
+CATEGORIES= math perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Statistics
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Statistics::OLS.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>