aboutsummaryrefslogtreecommitdiff
path: root/math/py-pplpy/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2023-07-23 13:29:49 +0000
committerThierry Thomas <thierry@FreeBSD.org>2023-07-23 13:29:49 +0000
commit87c041d4b3f6cd5457bbd02df55b7ab90cb33dbe (patch)
tree80e662ed191e7442fa24fd57433b4828eaf0d0ae /math/py-pplpy/Makefile
parent5ab6d382aa92a719a3be46b0b358abfe8a2da50e (diff)
Diffstat (limited to 'math/py-pplpy/Makefile')
-rw-r--r--math/py-pplpy/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/math/py-pplpy/Makefile b/math/py-pplpy/Makefile
index b3e3178f4d47..94dd80c42bdb 100644
--- a/math/py-pplpy/Makefile
+++ b/math/py-pplpy/Makefile
@@ -27,6 +27,8 @@ TEST_DEPENDS= py.test:devel/py-pytest@${PY_FLAVOR}
USES= compiler:c++11-lang localbase python
USE_PYTHON= cython distutils
+CFLAGS+= -std=c++14
+
.if !defined(WITH_DEBUG)
LDFLAGS+= -s
.endif