aboutsummaryrefslogtreecommitdiff
path: root/math/py-pymc
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:16:16 +0000
commit8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (patch)
treed3548a0f08ca434f11cb4415a93d98037409413b /math/py-pymc
parenta9dcad2fffcc27906b85c5a15fdb3e50fdc1e2e2 (diff)
Notes
Diffstat (limited to 'math/py-pymc')
-rw-r--r--math/py-pymc/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/math/py-pymc/Makefile b/math/py-pymc/Makefile
index 1984653458f9..81b7695e2ff2 100644
--- a/math/py-pymc/Makefile
+++ b/math/py-pymc/Makefile
@@ -17,13 +17,13 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
BUILD_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}matplotlib>0:${PORTSDIR}/math/py-matplotlib \
- ${PYTHON_PKGNAMEPREFIX}scipy>0:${PORTSDIR}/science/py-scipy
-LIB_DEPENDS= liblapack.so:${PORTSDIR}/math/lapack \
- libblas.so:${PORTSDIR}/math/blas
+ ${PYTHON_PKGNAMEPREFIX}matplotlib>0:math/py-matplotlib \
+ ${PYTHON_PKGNAMEPREFIX}scipy>0:science/py-scipy
+LIB_DEPENDS= liblapack.so:math/lapack \
+ libblas.so:math/blas
RUN_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}matplotlib>0:${PORTSDIR}/math/py-matplotlib \
- ${PYTHON_PKGNAMEPREFIX}scipy>0:${PORTSDIR}/science/py-scipy
+ ${PYTHON_PKGNAMEPREFIX}matplotlib>0:math/py-matplotlib \
+ ${PYTHON_PKGNAMEPREFIX}scipy>0:science/py-scipy
USES= python
USE_PYTHON= autoplist distutils