aboutsummaryrefslogtreecommitdiff
path: root/math/rpcalc/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2010-01-31 10:28:11 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2010-01-31 10:28:11 +0000
commitb0b88cc34a7c75da529305f6baa9024646dda045 (patch)
treebcd1e918b4c37335700ef5f2242c5a4508114375 /math/rpcalc/Makefile
parent555b3d6cc9aebb6f05f931ccc305987f4d60f6a1 (diff)
downloadports-b0b88cc34a7c75da529305f6baa9024646dda045.tar.gz
ports-b0b88cc34a7c75da529305f6baa9024646dda045.zip
Notes
Diffstat (limited to 'math/rpcalc/Makefile')
-rw-r--r--math/rpcalc/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/math/rpcalc/Makefile b/math/rpcalc/Makefile
new file mode 100644
index 000000000000..2b3223dadd68
--- /dev/null
+++ b/math/rpcalc/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: rpcalc
+# Date created: 31 January 2010
+# Whom: Edwin Groothuis <edwin@mavetju.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= rpcalc
+PORTVERSION= 0.6.0
+CATEGORIES= math
+MASTER_SITES= BERLIOS
+
+MAINTAINER= edwin@mavetju.org
+COMMENT= Simple RPN calculator
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}//PyQt4/QtGui.so:${PORTSDIR}/x11-toolkits/py-qt4-gui
+
+WRKSRC= ${WRKDIR}/rpCalc
+
+NO_BUILD= yes
+USE_PYTHON= yes
+
+do-install:
+ cd ${WRKSRC} && ${PYTHON_CMD} install.py
+
+.include <bsd.port.mk>