aboutsummaryrefslogtreecommitdiff
path: root/math/scilab/Makefile
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2003-12-09 02:22:27 +0000
committerMark Linimon <linimon@FreeBSD.org>2003-12-09 02:22:27 +0000
commitf6ffc475db4b318936097fd155aa0c542b4a30a9 (patch)
treee5ba1c3037b3a44f66fb84eade80c7da72c4dad6 /math/scilab/Makefile
parent5ed6c8fe600af2880384830bd2a1819cd95ef1a0 (diff)
downloadports-f6ffc475db4b318936097fd155aa0c542b4a30a9.tar.gz
ports-f6ffc475db4b318936097fd155aa0c542b4a30a9.zip
Notes
Diffstat (limited to 'math/scilab/Makefile')
-rw-r--r--math/scilab/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/math/scilab/Makefile b/math/scilab/Makefile
index 161113decf78..94817ac0e636 100644
--- a/math/scilab/Makefile
+++ b/math/scilab/Makefile
@@ -7,7 +7,7 @@
PORTNAME= scilab
PORTVERSION= 2.7
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= math cad parallel
MASTER_SITES= ftp://ftp.inria.fr/INRIA/Scilab/distributions/
EXTRACT_SUFX= .src.tar.gz
@@ -19,9 +19,8 @@ LIB_DEPENDS= Xaw3d.${XAWVER}:${PORTSDIR}/x11-toolkits/Xaw3d \
f77blas.1:${PORTSDIR}/math/atlas \
lapack.3:${PORTSDIR}/math/lapack
BUILD_DEPENDS= pvm:${PORTSDIR}/net/pvm \
- wish8.3:${PORTSDIR}/x11-toolkits/tk83
-RUN_DEPENDS= wish8.3:${PORTSDIR}/x11-toolkits/tk83 \
- pvm:${PORTSDIR}/net/pvm
+ wish8.4:${PORTSDIR}/x11-toolkits/tk84
+RUN_DEPENDS+= ${BUILD_DEPENDS}
PVM_ROOT= ${LOCALBASE}/lib/pvm
@@ -32,9 +31,9 @@ USE_REINPLACE= yes
CONFIGURE_ARGS= --with-tk \
--with-tk-library=${LOCALBASE}/lib \
- --with-tk-include=${LOCALBASE}/include/tk8.3 \
+ --with-tk-include=${LOCALBASE}/include/tk8.4 \
--with-tcl-library=${LOCALBASE}/lib \
- --with-tcl-include=${LOCALBASE}/include/tcl8.3 \
+ --with-tcl-include=${LOCALBASE}/include/tcl8.4 \
--with-pvm-library=${LOCALBASE}/lib \
--with-pvm-include=${LOCALBASE}/include \
--with-xaw3d \