aboutsummaryrefslogtreecommitdiff
path: root/math/topaz/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-11-01 02:27:11 +0000
committerSteve Price <steve@FreeBSD.org>1999-11-01 02:27:11 +0000
commit58861acc87ce43cfdb900bda3570d0ebf082ea68 (patch)
tree116a087e95bfd81dd0f22862993b718ab98f90ec /math/topaz/Makefile
parent352ace81c63c6cd1a9d71b49bf3495d8beb3bcbc (diff)
Notes
Diffstat (limited to 'math/topaz/Makefile')
-rw-r--r--math/topaz/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/math/topaz/Makefile b/math/topaz/Makefile
new file mode 100644
index 000000000000..6ffd0bbc7e44
--- /dev/null
+++ b/math/topaz/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: topaz
+# Version required: 3.22
+# Date created: 29 July 1997
+# Whom: Issei Suzuki <issei@jp.FreeBSD.ORG>
+#
+# $FreeBSD$
+#
+
+DISTNAME= topaz-3_22-src
+PKGNAME= topaz-3.22
+CATEGORIES= math
+MASTER_SITES= http://hp.vector.co.jp/authors/VA007663/topaz/bin/
+
+MAINTAINER= issei@jp.FreeBSD.ORG
+
+LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt \
+ ncurses.4:${PORTSDIR}/devel/ncurses
+
+CXX?= c++
+MAKEFILE= Makefile.freebsd
+USE_XLIB= yes
+WRKSRC= ${WRKDIR}/${PKGNAME}
+#TOPAZDIR= ${PREFIX}/libexec/topaz
+
+post-install:
+ ${LN} -sf ${PREFIX}/lib/topaz/topaz.sh ${PREFIX}/bin/topaz
+
+.include <bsd.port.mk>