aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2004-07-07 08:22:50 +0000
committerVolker Stolz <vs@FreeBSD.org>2004-07-07 08:22:50 +0000
commit34c8086af5609e9a13eeca932412867ff04fe659 (patch)
treeccfdb4d0c3df38c4370977e3105f4d0daef4f01d /math
parentb9258c6079764689605be412924ab313dba2f30e (diff)
Notes
Diffstat (limited to 'math')
-rw-r--r--math/PDL/Makefile2
-rw-r--r--math/p5-Math-GSL/Makefile2
-rw-r--r--math/py-gsl/Makefile2
-rw-r--r--math/ruby-gsl/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/math/PDL/Makefile b/math/PDL/Makefile
index ac87017d466e..b3942b6d5c6d 100644
--- a/math/PDL/Makefile
+++ b/math/PDL/Makefile
@@ -26,7 +26,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/PGPLOT.pm:${PORTSDIR}/graphics/pgperl \
${SITE_PERL}/Astro/FITS/Header.pm:${PORTSDIR}/astro/p5-Astro-FITS-Header
LIB_DEPENDS= plplotd.9:${PORTSDIR}/math/plplot \
fftw.2:${PORTSDIR}/math/fftw \
- gsl.5:${PORTSDIR}/math/gsl
+ gsl.6:${PORTSDIR}/math/gsl
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/PGPLOT.pm:${PORTSDIR}/graphics/pgperl \
${SITE_PERL}/Term/ReadLine/readline.pm:${PORTSDIR}/devel/p5-ReadLine-Perl
diff --git a/math/p5-Math-GSL/Makefile b/math/p5-Math-GSL/Makefile
index 4fdfa0b129a4..9692aa3c6a0f 100644
--- a/math/p5-Math-GSL/Makefile
+++ b/math/p5-Math-GSL/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= ports@FreeBSD.org
COMMENT= A perl interface to GNU Scientific Library
-LIB_DEPENDS= gsl.5:${PORTSDIR}/math/gsl
+LIB_DEPENDS= gsl.6:${PORTSDIR}/math/gsl
PERL_CONFIGURE= yes
MAKE_ENV= INC="-I${LOCALBASE}/include"
diff --git a/math/py-gsl/Makefile b/math/py-gsl/Makefile
index da13662cdc4a..9e8c41417c48 100644
--- a/math/py-gsl/Makefile
+++ b/math/py-gsl/Makefile
@@ -17,7 +17,7 @@ DIST_SUBDIR= python
MAINTAINER= perky@FreeBSD.org
COMMENT= Python interface to GNU Scientific Library
-LIB_DEPENDS= gsl.5:${PORTSDIR}/math/gsl
+LIB_DEPENDS= gsl.6:${PORTSDIR}/math/gsl
PLIST_SUB= PYTHON_SITELIBDIR=${PYTHON_SITELIBDIR:S,^${LOCALBASE}/,,g}
USE_PYTHON= yes
diff --git a/math/ruby-gsl/Makefile b/math/ruby-gsl/Makefile
index 0d8024fa5b22..32253d8e4c8b 100644
--- a/math/ruby-gsl/Makefile
+++ b/math/ruby-gsl/Makefile
@@ -16,7 +16,7 @@ DIST_SUBDIR= ruby
MAINTAINER= knu@FreeBSD.org
COMMENT= A Ruby extension library for GSL (GNU Scientific Library)
-LIB_DEPENDS= gsl.5:${.CURDIR}/../gsl
+LIB_DEPENDS= gsl.6:${.CURDIR}/../gsl
USE_RUBY= yes
USE_RUBY_SETUP= yes