aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
committerAde Lovett <ade@FreeBSD.org>2008-08-20 00:57:32 +0000
commit771ea13f4111cf3212b9c32c18ac5fc1975d483d (patch)
treeb4d0fdbbaaf974fbf1b69ebcbe9a956cb4eed79d /math
parent582d67b410e45602807f37bf0e20fd522b31b033 (diff)
downloadports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.tar.gz
ports-771ea13f4111cf3212b9c32c18ac5fc1975d483d.zip
Notes
Diffstat (limited to 'math')
-rw-r--r--math/algae/Makefile2
-rw-r--r--math/asir2000/Makefile2
-rw-r--r--math/geg/Makefile2
-rw-r--r--math/gretl/Makefile2
-rw-r--r--math/maxima/Makefile2
-rw-r--r--math/octave-devel/Makefile2
-rw-r--r--math/octave/Makefile2
-rw-r--r--math/scilab/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/math/algae/Makefile b/math/algae/Makefile
index b42b31acda8f..39a785aaa61a 100644
--- a/math/algae/Makefile
+++ b/math/algae/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A programming language for numerical analysis
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
ALGAE_VERSION= ${PORTVERSION}
PLIST_SUB= ALGAE_VERSION=${ALGAE_VERSION}
diff --git a/math/asir2000/Makefile b/math/asir2000/Makefile
index 6a57f6fc7cb8..9890b8a27693 100644
--- a/math/asir2000/Makefile
+++ b/math/asir2000/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= pari.2:${PORTSDIR}/math/pari
USE_XORG= x11 xaw xext xt
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= automake:15 autoconf:261
+USE_AUTOTOOLS= automake:15 autoconf:262
CONFIGURE_ARGS= --enable-shared --enable-plot --enable-fep --enable-interval --with-pari
ASIR_SRC_VERSION= ${PORTVERSION}
ASIR_DOC_VERSION= 20070718
diff --git a/math/geg/Makefile b/math/geg/Makefile
index cee63cba5dc0..2630e15895ab 100644
--- a/math/geg/Makefile
+++ b/math/geg/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= domi@saargate.de
COMMENT= Visualise multiple 2D-functions of one variable
USE_GNOME= gtk12
-USE_AUTOTOOLS= automake:15 autoconf:261
+USE_AUTOTOOLS= automake:15 autoconf:262
AUTOMAKE_ARGS= -a -i
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/math/gretl/Makefile b/math/gretl/Makefile
index 108620999aad..d2b2ad684351 100644
--- a/math/gretl/Makefile
+++ b/math/gretl/Makefile
@@ -24,7 +24,7 @@ WANT_GNOME= yes
USE_GNOME= gnometarget gtk20 libxml2
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15 autoconf:261
+USE_AUTOTOOLS= libtool:15 autoconf:262
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -DGNUPLOT_PNG" \
LDFLAGS="-L${LOCALBASE}/lib -lgnuregex ${GCCLIBDIR}"
CONFIGURE_ARGS= --enable-static --enable-shared --with-gmake
diff --git a/math/maxima/Makefile b/math/maxima/Makefile
index 1e168f4d23c4..1e4f877360ef 100644
--- a/math/maxima/Makefile
+++ b/math/maxima/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS= ${LOCALBASE}/bin/${LISPPORT} \
USE_TK= 84+
USE_GMAKE= yes
-USE_AUTOTOOLS= aclocal:110 autoconf:261
+USE_AUTOTOOLS= aclocal:110 autoconf:262
CONFIGURE_ARGS+= --prefix=${PREFIX} \
--with-posix-shell=${LOCALBASE}/bin/bash \
--with-wish=${WISH} \
diff --git a/math/octave-devel/Makefile b/math/octave-devel/Makefile
index 0c5a888ad569..e492d20609ee 100644
--- a/math/octave-devel/Makefile
+++ b/math/octave-devel/Makefile
@@ -35,7 +35,7 @@ USE_BZIP2= yes
USE_PERL5_BUILD=yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261 autoheader:261
+USE_AUTOTOOLS= autoconf:262 autoheader:262
INFO= octave liboctave
MAN1= octave.1 octave-bug.1 mkoctfile.1 octave-config.1
diff --git a/math/octave/Makefile b/math/octave/Makefile
index 4a008559b5de..f69bf944906f 100644
--- a/math/octave/Makefile
+++ b/math/octave/Makefile
@@ -33,7 +33,7 @@ USE_BZIP2= yes
USE_PERL5_BUILD=yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:261 autoheader:261
+USE_AUTOTOOLS= autoconf:262 autoheader:262
INFO= octave liboctave
MAN1= octave.1 octave-bug.1 mkoctfile.1 octave-config.1
diff --git a/math/scilab/Makefile b/math/scilab/Makefile
index 75533589fc96..4da2b46e72bd 100644
--- a/math/scilab/Makefile
+++ b/math/scilab/Makefile
@@ -27,7 +27,7 @@ GNU_CONFIGURE= yes
USE_GETTEXT= yes
WANT_GNOME= yes
USE_GNOME= pkgconfig gtk20 libgtkhtml vte
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
CONFIGURE_ARGS= --with-tk \
--with-tk-library=${LOCALBASE}/lib \