aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2013-06-13 06:36:05 +0000
committerKevin Lo <kevlo@FreeBSD.org>2013-06-13 06:36:05 +0000
commitf6e00c0b62a8c70f4c562927922516ffa2eeb658 (patch)
treef30c6932021c9c1ddcfbf81ae4d9e82f258c340b /math
parent43355e0c4c66a79dd62dd926fcc306779bdac0ba (diff)
downloadports-f6e00c0b62a8c70f4c562927922516ffa2eeb658.tar.gz
ports-f6e00c0b62a8c70f4c562927922516ffa2eeb658.zip
Notes
Diffstat (limited to 'math')
-rw-r--r--math/algotutor/Makefile2
-rw-r--r--math/algotutor/files/patch-algotutor2
2 files changed, 2 insertions, 2 deletions
diff --git a/math/algotutor/Makefile b/math/algotutor/Makefile
index 7669439a86d6..42351bb9be53 100644
--- a/math/algotutor/Makefile
+++ b/math/algotutor/Makefile
@@ -26,7 +26,7 @@ LIBFILES= BST.pm Board.pm Collection.pm Configurable.pm DCEdge.pm \
post-patch:
${REINPLACE_CMD} -e 's,#!/usr/bin/perl,#!${PERL},' ${WRKSRC}/algotutor
${PERL} -pi -e "s'!!PREFIX!!'${PREFIX}'g" ${WRKSRC}/algotutor
- ${REINPLACE_CMD} -e 's,!!PERL_VERSION!!,${PERL_VERSION},' \
+ ${REINPLACE_CMD} -e 's,!!PERL_VER!!,${PERL_VER},' \
${WRKSRC}/algotutor
do-install:
diff --git a/math/algotutor/files/patch-algotutor b/math/algotutor/files/patch-algotutor
index 0d3ba55e668c..7eda362ab7de 100644
--- a/math/algotutor/files/patch-algotutor
+++ b/math/algotutor/files/patch-algotutor
@@ -5,7 +5,7 @@
use strict;
use Getopt::Std;
-use lib '/usr/share/perl5/algotutor';
-+use lib '!!PREFIX!!/lib/perl5/site_perl/!!PERL_VERSION!!/algotutor';
++use lib '!!PREFIX!!/lib/perl5/site_perl/!!PERL_VER!!/algotutor';
BEGIN {
my ($path) = $0 =~ m#(.*/)#;