aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2005-12-01 01:04:04 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2005-12-01 01:04:04 +0000
commit4b1fc7aa9da6ac2594f402cddd9d2fbc0a19c8d3 (patch)
treecc95ecb640ef928e3890b6905522e7046b6dc31a /math
parent6262e315624f10c3d6bdc36daae8cd38c30cec36 (diff)
downloadports-4b1fc7aa9da6ac2594f402cddd9d2fbc0a19c8d3.tar.gz
ports-4b1fc7aa9da6ac2594f402cddd9d2fbc0a19c8d3.zip
Notes
Diffstat (limited to 'math')
-rw-r--r--math/Makefile1
-rw-r--r--math/labplot/Makefile64
-rw-r--r--math/labplot/distinfo2
-rw-r--r--math/labplot/files/patch-doc::br::Makefile.in11
-rw-r--r--math/labplot/files/patch-doc::de::Makefile.in11
-rw-r--r--math/labplot/files/patch-doc::fr::Makefile.in11
-rw-r--r--math/labplot/files/patch-doc::it::Makefile.in11
-rw-r--r--math/labplot/files/patch-doc::pl::Makefile.in11
-rw-r--r--math/labplot/files/patch-doc::sv::Makefile.in11
-rw-r--r--math/labplot/pkg-descr6
-rw-r--r--math/labplot/pkg-plist280
11 files changed, 419 insertions, 0 deletions
diff --git a/math/Makefile b/math/Makefile
index 5d8b45eb7f52..d7c76696a505 100644
--- a/math/Makefile
+++ b/math/Makefile
@@ -97,6 +97,7 @@
SUBDIR += kaskade
SUBDIR += koctave
SUBDIR += kseg
+ SUBDIR += labplot
SUBDIR += lambda
SUBDIR += lapack
SUBDIR += lapack++
diff --git a/math/labplot/Makefile b/math/labplot/Makefile
new file mode 100644
index 000000000000..4e67995d8803
--- /dev/null
+++ b/math/labplot/Makefile
@@ -0,0 +1,64 @@
+# New ports collection makefile for: labplot
+# Date created: 07 August 2004
+# Whom: Kay Lehmann <kay_lehmann@web.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= LabPlot
+PORTVERSION= 1.5.0.5
+CATEGORIES= math kde
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR=labplot
+
+MAINTAINER= kay_lehmann@web.de
+COMMENT= LabPlot : Data analysis and visualisation
+
+LIB_DEPENDS= tiff.4:${PORTSDIR}/graphics/tiff \
+ Magick.8:${PORTSDIR}/graphics/ImageMagick \
+ audiofile.0:${PORTSDIR}/audio/libaudiofile \
+ gsl.7:${PORTSDIR}/math/gsl \
+ jasper.4:${PORTSDIR}/graphics/jasper \
+ fftw3.3:${PORTSDIR}/math/fftw3 \
+ netcdf:${PORTSDIR}/math/netcdf \
+ qwtplot3d.0:${PORTSDIR}/math/qwtplot3d
+RUN_DEPENDS= pstoedit:${PORTSDIR}/graphics/pstoedit
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-1.5.0
+
+USE_QT_VER= 3
+USE_KDELIBS_VER=3
+USE_GL= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
+INSTALLS_SHLIB= yes
+LDCONFIG_DIRS+= %%PREFIX%%/lib
+CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -I${LOCALBASE}/include/kexidb ${PTHREAD_CFLAGS}" \
+ LDFLAGS="${LDFLAGS} ${PTHREAD_LIBS}"
+CONFIGURE_ARGS+=--program-prefix='' --disable-cdf \
+ --enable-system-qwtplot3d --enable-KexiDB=no
+
+MAN1= LabPlot.1 labplot.1
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 500000
+IGNORE= does not compile on 4.x
+.endif
+
+#This needs some more work before enabling this feature
+#.if defined(WITH_VTK)
+#LIB_DEPENDS+= vtkRendering.1:${PORTSDIR}/math/vtk
+#BUILD_DEPENDS+= vtkRenderer.h:${PORTSDIR}/math/vtk-headers
+#CFLAGS+= ${PTHREAD_CLAGS} -I${LOCALBASE}/include/vtk
+#LDFLAGS+= ${PTHREAD_LIBS}
+#CONFIGURE_ENV= CFLAGS="${CFLAGS}" \
+# LDFLAGS="${LDFLAGS}" \
+# CPPFLAGS="${CPPFLAGS}" \
+# CXXFLAGS="${CXXFLAGS}" \
+#CONFIGURE_ENV+= VTK_DIR=${LOCALBASE}
+#CONFIGURE_ARGS+= --enable-vtk
+#.endif
+
+.include <bsd.port.post.mk>
diff --git a/math/labplot/distinfo b/math/labplot/distinfo
new file mode 100644
index 000000000000..9b9166f676cd
--- /dev/null
+++ b/math/labplot/distinfo
@@ -0,0 +1,2 @@
+MD5 (LabPlot-1.5.0.5.tar.gz) = aa5b7ae0c10a3a75bb100cacb2a53bf3
+SIZE (LabPlot-1.5.0.5.tar.gz) = 10304752
diff --git a/math/labplot/files/patch-doc::br::Makefile.in b/math/labplot/files/patch-doc::br::Makefile.in
new file mode 100644
index 000000000000..087b291d8b30
--- /dev/null
+++ b/math/labplot/files/patch-doc::br::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/br/Makefile.in.orig Mon Sep 26 18:50:08 2005
++++ doc/br/Makefile.in Mon Sep 26 18:51:01 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/br/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/br/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/br/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/br/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/br/LabPlot/small_pics
diff --git a/math/labplot/files/patch-doc::de::Makefile.in b/math/labplot/files/patch-doc::de::Makefile.in
new file mode 100644
index 000000000000..c57e1b9682ab
--- /dev/null
+++ b/math/labplot/files/patch-doc::de::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/de/Makefile.in.orig Mon Sep 26 17:51:35 2005
++++ doc/de/Makefile.in Mon Sep 26 17:51:57 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/de/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/de/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/de/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/de/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/de/LabPlot/small_pics
diff --git a/math/labplot/files/patch-doc::fr::Makefile.in b/math/labplot/files/patch-doc::fr::Makefile.in
new file mode 100644
index 000000000000..3628ac0dac26
--- /dev/null
+++ b/math/labplot/files/patch-doc::fr::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/fr/Makefile.in.orig Mon Sep 26 17:52:12 2005
++++ doc/fr/Makefile.in Mon Sep 26 17:52:24 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/fr/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/fr/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/fr/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/fr/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/fr/LabPlot/small_pics
diff --git a/math/labplot/files/patch-doc::it::Makefile.in b/math/labplot/files/patch-doc::it::Makefile.in
new file mode 100644
index 000000000000..3926a46f50e8
--- /dev/null
+++ b/math/labplot/files/patch-doc::it::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/it/Makefile.in.orig Mon Sep 26 18:50:26 2005
++++ doc/it/Makefile.in Mon Sep 26 18:51:19 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/it/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/it/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/it/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/it/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/it/LabPlot/small_pics
diff --git a/math/labplot/files/patch-doc::pl::Makefile.in b/math/labplot/files/patch-doc::pl::Makefile.in
new file mode 100644
index 000000000000..e736082a4053
--- /dev/null
+++ b/math/labplot/files/patch-doc::pl::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/pl/Makefile.in.orig Mon Sep 26 18:50:19 2005
++++ doc/pl/Makefile.in Mon Sep 26 18:51:32 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/pl/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/pl/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/pl/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/pl/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/pl/LabPlot/small_pics
diff --git a/math/labplot/files/patch-doc::sv::Makefile.in b/math/labplot/files/patch-doc::sv::Makefile.in
new file mode 100644
index 000000000000..29465e99cb5a
--- /dev/null
+++ b/math/labplot/files/patch-doc::sv::Makefile.in
@@ -0,0 +1,11 @@
+--- doc/sv/Makefile.in.orig Mon Sep 26 18:49:40 2005
++++ doc/sv/Makefile.in Mon Sep 26 18:51:45 2005
+@@ -481,7 +481,7 @@
+ fi
+ $(INSTALL_DATA) index.docbook $(DESTDIR)/$(kde_htmldir)/sv/LabPlot/index.docbook
+ rm -f $(DESTDIR)/$(kde_htmldir)/sv/LabPlot/small_pics
+- ln -fs $(kde_htmldir)/en/LabPlot/small_pics/ $(DESTDIR)/$(kde_htmldir)/sv/LabPlot/
++ ln -fs $(kde_htmldir)/en/LabPlot/small_pics $(DESTDIR)/$(kde_htmldir)/sv/LabPlot/
+
+ uninstall-local:
+ #>- rm -f $(kde_htmldir)/sv/LabPlot/small_pics
diff --git a/math/labplot/pkg-descr b/math/labplot/pkg-descr
new file mode 100644
index 000000000000..d516923d0148
--- /dev/null
+++ b/math/labplot/pkg-descr
@@ -0,0 +1,6 @@
+LabPlot is a program for two- and three-dimensional graphical
+presentation of data sets and functions. LabPlot allows you to work
+with multiple plots which each can have multiple graphs. The graphs
+can be produced from data or from functions.
+
+WWW: http://labplot.sf.net
diff --git a/math/labplot/pkg-plist b/math/labplot/pkg-plist
new file mode 100644
index 000000000000..54fbbae8b25b
--- /dev/null
+++ b/math/labplot/pkg-plist
@@ -0,0 +1,280 @@
+bin/LabPlot
+bin/labplot
+lib/libLabPlotcephes.so.6
+lib/libLabPlotcephes.so
+lib/libLabPlotcephes.a
+lib/libLabPlot.so.6
+lib/libLabPlot.so
+share/doc/HTML/de/LabPlot/index.docbook
+share/doc/HTML/de/LabPlot/small_pics
+share/doc/HTML/de/labplot
+share/doc/HTML/fr/LabPlot/index.docbook
+share/doc/HTML/fr/LabPlot/small_pics
+share/doc/HTML/fr/labplot
+share/doc/HTML/sv/LabPlot/index.docbook
+share/doc/HTML/sv/LabPlot/small_pics
+share/doc/HTML/sv/labplot
+share/doc/HTML/br/LabPlot/index.docbook
+share/doc/HTML/br/LabPlot/small_pics
+share/doc/HTML/br/labplot
+share/doc/HTML/it/LabPlot/index.docbook
+share/doc/HTML/it/LabPlot/small_pics
+share/doc/HTML/it/labplot
+share/doc/HTML/pl/LabPlot/index.docbook
+share/doc/HTML/pl/LabPlot/small_pics
+share/doc/HTML/pl/labplot
+share/doc/HTML/en/LabPlot/index.docbook
+share/doc/HTML/en/LabPlot/small_pics/3d-small.png
+share/doc/HTML/en/LabPlot/small_pics/VTK-small.png
+share/doc/HTML/en/LabPlot/small_pics/analysis-small.png
+share/doc/HTML/en/LabPlot/small_pics/audio-small.png
+share/doc/HTML/en/LabPlot/small_pics/axeslabel-small.png
+share/doc/HTML/en/LabPlot/small_pics/bar-small.png
+share/doc/HTML/en/LabPlot/small_pics/csi-small.png
+share/doc/HTML/en/LabPlot/small_pics/exponential_fit-small.png
+share/doc/HTML/en/LabPlot/small_pics/fft-small.png
+share/doc/HTML/en/LabPlot/small_pics/fileinfo_netcdf-small.png
+share/doc/HTML/en/LabPlot/small_pics/fit-small.png
+share/doc/HTML/en/LabPlot/small_pics/hist-small.png
+share/doc/HTML/en/LabPlot/small_pics/image-small.png
+share/doc/HTML/en/LabPlot/small_pics/konqueror-small.png
+share/doc/HTML/en/LabPlot/small_pics/labplot-small.png
+share/doc/HTML/en/LabPlot/small_pics/log-small.png
+share/doc/HTML/en/LabPlot/small_pics/logfit-small.png
+share/doc/HTML/en/LabPlot/small_pics/marker-small.png
+share/doc/HTML/en/LabPlot/small_pics/multiplot-small.png
+share/doc/HTML/en/LabPlot/small_pics/objects-small.png
+share/doc/HTML/en/LabPlot/small_pics/pie-small.png
+share/doc/HTML/en/LabPlot/small_pics/polar-small.png
+share/doc/HTML/en/LabPlot/small_pics/qwt3d-small.png
+share/doc/HTML/en/LabPlot/small_pics/rydberg-small.png
+share/doc/HTML/en/LabPlot/small_pics/sfi-small.png
+share/doc/HTML/en/LabPlot/small_pics/spreadsheet-small.png
+share/doc/HTML/en/LabPlot/small_pics/surface-small.png
+share/doc/HTML/en/LabPlot/small_pics/surface2-small.png
+share/doc/HTML/en/LabPlot/small_pics/surfacestyle-small.png
+share/doc/HTML/en/LabPlot/small_pics/ternary-small.png
+share/doc/HTML/en/LabPlot/small_pics/texlabel-small.png
+share/doc/HTML/en/LabPlot/small_pics/worksheet-small.png
+share/doc/HTML/en/labplot
+share/locale/da/LC_MESSAGES/LabPlot.mo
+share/locale/de/LC_MESSAGES/LabPlot.mo
+share/locale/es/LC_MESSAGES/LabPlot.mo
+share/locale/et/LC_MESSAGES/LabPlot.mo
+share/locale/fr/LC_MESSAGES/LabPlot.mo
+share/locale/it/LC_MESSAGES/LabPlot.mo
+share/locale/ja/LC_MESSAGES/LabPlot.mo
+share/locale/nl/LC_MESSAGES/LabPlot.mo
+share/locale/ru/LC_MESSAGES/LabPlot.mo
+share/locale/sv/LC_MESSAGES/LabPlot.mo
+share/locale/tr/LC_MESSAGES/LabPlot.mo
+share/locale/pl/LC_MESSAGES/LabPlot.mo
+share/locale/br/LC_MESSAGES/LabPlot.mo
+share/locale/ca/LC_MESSAGES/LabPlot.mo
+share/locale/cs/LC_MESSAGES/LabPlot.mo
+share/locale/cy/LC_MESSAGES/LabPlot.mo
+share/locale/ga/LC_MESSAGES/LabPlot.mo
+share/locale/is/LC_MESSAGES/LabPlot.mo
+share/locale/pt/LC_MESSAGES/LabPlot.mo
+share/locale/ro/LC_MESSAGES/LabPlot.mo
+share/locale/sr/LC_MESSAGES/LabPlot.mo
+share/locale/ta/LC_MESSAGES/LabPlot.mo
+share/locale/zh/LC_MESSAGES/LabPlot.mo
+share/icons/hicolor/22x22/apps/LabPlot.png
+share/icons/hicolor/22x22/mimetypes/lpl.png
+share/icons/hicolor/32x32/mimetypes/lpl.png
+share/icons/hicolor/32x32/apps/LabPlot.png
+share/icons/hicolor/64x64/mimetypes/lpl.png
+share/icons/hicolor/64x64/apps/LabPlot.png
+share/icons/hicolor/16x16/apps/LabPlot.png
+share/icons/hicolor/16x16/mimetypes/lpl.png
+share/icons/hicolor/48x48/apps/LabPlot.png
+share/icons/hicolor/48x48/mimetypes/lpl.png
+share/icons/locolor/32x32/mimetypes/lpl.png
+share/icons/locolor/32x32/apps/LabPlot.png
+share/icons/locolor/22x22/mimetypes/lpl.png
+share/icons/locolor/22x22/apps/LabPlot.png
+share/icons/locolor/16x16/mimetypes/lpl.png
+share/icons/locolor/16x16/apps/LabPlot.png
+share/applnk/Applications/LabPlot.desktop
+share/applnk/Applications/labplot.desktop
+share/mimelnk/application/x-lpl.desktop
+share/apps/LabPlot/LabPlotui.rc
+share/apps/LabPlot/colormaps/3D.MAP
+share/apps/LabPlot/colormaps/4ZEBBOW.MAP
+share/apps/LabPlot/colormaps/4ZEBBOWX.MAP
+share/apps/LabPlot/colormaps/560SEL.MAP
+share/apps/LabPlot/colormaps/ALTERN.MAP
+share/apps/LabPlot/colormaps/ANENOME.MAP
+share/apps/LabPlot/colormaps/Autumn.map
+share/apps/LabPlot/colormaps/BANDW.MAP
+share/apps/LabPlot/colormaps/BASIC.MAP
+share/apps/LabPlot/colormaps/BBR001.MAP
+share/apps/LabPlot/colormaps/BGOLD.MAP
+share/apps/LabPlot/colormaps/BLEND1.MAP
+share/apps/LabPlot/colormaps/BLEND3.MAP
+share/apps/LabPlot/colormaps/BLEND4.MAP
+share/apps/LabPlot/colormaps/BLEND8.MAP
+share/apps/LabPlot/colormaps/BLUEIN.MAP
+share/apps/LabPlot/colormaps/BLUEOUT.MAP
+share/apps/LabPlot/colormaps/BLUES.MAP
+share/apps/LabPlot/colormaps/BLUORNG.MAP
+share/apps/LabPlot/colormaps/BP.MAP
+share/apps/LabPlot/colormaps/BPG.MAP
+share/apps/LabPlot/colormaps/BRASS.MAP
+share/apps/LabPlot/colormaps/BRITE.MAP
+share/apps/LabPlot/colormaps/BRWG.MAP
+share/apps/LabPlot/colormaps/BWB.MAP
+share/apps/LabPlot/colormaps/Beach.map
+share/apps/LabPlot/colormaps/CARAMEL.MAP
+share/apps/LabPlot/colormaps/CHINA.MAP
+share/apps/LabPlot/colormaps/CHROMA.MAP
+share/apps/LabPlot/colormaps/CHROMA2.MAP
+share/apps/LabPlot/colormaps/CHROMA3.MAP
+share/apps/LabPlot/colormaps/CLOUDS.MAP
+share/apps/LabPlot/colormaps/COLDFIRE.MAP
+share/apps/LabPlot/colormaps/COLORS.MAP
+share/apps/LabPlot/colormaps/COOL.MAP
+share/apps/LabPlot/colormaps/COPPER.MAP
+share/apps/LabPlot/colormaps/DRAGON.MAP
+share/apps/LabPlot/colormaps/DW.MAP
+share/apps/LabPlot/colormaps/Darkest.map
+share/apps/LabPlot/colormaps/FIRE2.MAP
+share/apps/LabPlot/colormaps/FIRESTRM.MAP
+share/apps/LabPlot/colormaps/FRCOAST.MAP
+share/apps/LabPlot/colormaps/Flash.map
+share/apps/LabPlot/colormaps/GAMMA1.MAP
+share/apps/LabPlot/colormaps/GAMMA2.MAP
+share/apps/LabPlot/colormaps/GLASS.MAP
+share/apps/LabPlot/colormaps/GLASSES1.MAP
+share/apps/LabPlot/colormaps/GREEN.MAP
+share/apps/LabPlot/colormaps/GREENIN.MAP
+share/apps/LabPlot/colormaps/GREENOUT.MAP
+share/apps/LabPlot/colormaps/GREY.MAP
+share/apps/LabPlot/colormaps/Globule.map
+share/apps/LabPlot/colormaps/Grange.map
+share/apps/LabPlot/colormaps/Green Grass.map
+share/apps/LabPlot/colormaps/HAWAII.MAP
+share/apps/LabPlot/colormaps/HAYSTACK.MAP
+share/apps/LabPlot/colormaps/HORNS.MAP
+share/apps/LabPlot/colormaps/INDIGO.MAP
+share/apps/LabPlot/colormaps/Its-late.map
+share/apps/LabPlot/colormaps/JELLYFSH.MAP
+share/apps/LabPlot/colormaps/JFAN.MAP
+share/apps/LabPlot/colormaps/JSTRIPE.MAP
+share/apps/LabPlot/colormaps/JUTEBLUE.MAP
+share/apps/LabPlot/colormaps/JUTEMAP.MAP
+share/apps/LabPlot/colormaps/JUTEMAP2.MAP
+share/apps/LabPlot/colormaps/KAHKI.MAP
+share/apps/LabPlot/colormaps/LACE.MAP
+share/apps/LabPlot/colormaps/LANDSCAP.MAP
+share/apps/LabPlot/colormaps/LIGHT.MAP
+share/apps/LabPlot/colormaps/LITE.MAP
+share/apps/LabPlot/colormaps/LITNIN1.MAP
+share/apps/LabPlot/colormaps/LONGS.MAP
+share/apps/LabPlot/colormaps/LYAPUNOV.MAP
+share/apps/LabPlot/colormaps/Lake.map
+share/apps/LabPlot/colormaps/Lava.map
+share/apps/LabPlot/colormaps/MASTS.MAP
+share/apps/LabPlot/colormaps/MED.MAP
+share/apps/LabPlot/colormaps/METAL.MAP
+share/apps/LabPlot/colormaps/MIST.MAP
+share/apps/LabPlot/colormaps/Max.map
+share/apps/LabPlot/colormaps/NEON.MAP
+share/apps/LabPlot/colormaps/NEW1.MAP
+share/apps/LabPlot/colormaps/NEW2.MAP
+share/apps/LabPlot/colormaps/OSB.MAP
+share/apps/LabPlot/colormaps/Ocean.map
+share/apps/LabPlot/colormaps/Oranje.map
+share/apps/LabPlot/colormaps/PALE.MAP
+share/apps/LabPlot/colormaps/PEACH.MAP
+share/apps/LabPlot/colormaps/PUMPKIN.MAP
+share/apps/LabPlot/colormaps/PVLAND.MAP
+share/apps/LabPlot/colormaps/Prima.map
+share/apps/LabPlot/colormaps/RAINBOW.MAP
+share/apps/LabPlot/colormaps/RAINBOW2.MAP
+share/apps/LabPlot/colormaps/RAINBOW3.MAP
+share/apps/LabPlot/colormaps/RAINBOW4.MAP
+share/apps/LabPlot/colormaps/RAINBOW5.MAP
+share/apps/LabPlot/colormaps/RAINBOW7.MAP
+share/apps/LabPlot/colormaps/RBOW.MAP
+share/apps/LabPlot/colormaps/RBY.MAP
+share/apps/LabPlot/colormaps/REDIN.MAP
+share/apps/LabPlot/colormaps/REDOUT.MAP
+share/apps/LabPlot/colormaps/ROSE1.MAP
+share/apps/LabPlot/colormaps/ROYAL.MAP
+share/apps/LabPlot/colormaps/RW.MAP
+share/apps/LabPlot/colormaps/RYB1.MAP
+share/apps/LabPlot/colormaps/Regal.map
+share/apps/LabPlot/colormaps/Rose Petals.map
+share/apps/LabPlot/colormaps/SEA.MAP
+share/apps/LabPlot/colormaps/SMOOTH.MAP
+share/apps/LabPlot/colormaps/SPIRAL.MAP
+share/apps/LabPlot/colormaps/STORM.MAP
+share/apps/LabPlot/colormaps/Score.map
+share/apps/LabPlot/colormaps/Smooth2.map
+share/apps/LabPlot/colormaps/Spume.map
+share/apps/LabPlot/colormaps/Sunshine.map
+share/apps/LabPlot/colormaps/TOPO.MAP
+share/apps/LabPlot/colormaps/TOPO2.MAP
+share/apps/LabPlot/colormaps/TROPIC.MAP
+share/apps/LabPlot/colormaps/TURQOISE.MAP
+share/apps/LabPlot/colormaps/Touch of Blues.map
+share/apps/LabPlot/colormaps/UNKNOWN.MAP
+share/apps/LabPlot/colormaps/VOLCANO.MAP
+share/apps/LabPlot/colormaps/VOLCANO2.MAP
+share/apps/LabPlot/colormaps/YGB.MAP
+share/apps/LabPlot/colormaps/VOLCANO3.MAP
+share/apps/LabPlot/colormaps/VOLCANO4.MAP
+share/apps/LabPlot/colormaps/VOLCANO5.MAP
+share/apps/LabPlot/colormaps/VOLCANO6.MAP
+share/apps/LabPlot/colormaps/VOLCANO7.MAP
+share/apps/LabPlot/colormaps/VOOON.MAP
+share/apps/LabPlot/colormaps/WILD.MAP
+share/apps/LabPlot/colormaps/WINE.MAP
+share/apps/LabPlot/colormaps/WORLD.MAP
+share/apps/LabPlot/colormaps/WYBR.MAP
+share/apps/LabPlot/colormaps/Waltz.map
+share/apps/LabPlot/colormaps/YELPURP1.MAP
+share/apps/LabPlot/colormaps/YOOLS.MAP
+share/apps/LabPlot/colormaps/Zaoud.map
+share/apps/LabPlot/colormaps/_standard.map
+share/apps/LabPlot/3d.lpl.gz
+share/apps/LabPlot/analysis.lpl.gz
+share/apps/LabPlot/audio.lpl.gz
+share/apps/LabPlot/axeslabel.lpl.gz
+share/apps/LabPlot/bar.lpl.gz
+share/apps/LabPlot/exponential_fit.lpl.gz
+share/apps/LabPlot/fft.lpl.gz
+share/apps/LabPlot/fit.lpl.gz
+share/apps/LabPlot/hist.lpl.gz
+share/apps/LabPlot/image.lpl.gz
+share/apps/LabPlot/labplot.lpl.gz
+share/apps/LabPlot/log.lpl.gz
+share/apps/LabPlot/logfit.lpl.gz
+share/apps/LabPlot/marker.lpl.gz
+share/apps/LabPlot/multiplot.lpl.gz
+share/apps/LabPlot/objects.lpl.gz
+share/apps/LabPlot/pie.lpl.gz
+share/apps/LabPlot/polar.lpl.gz
+share/apps/LabPlot/qwt.lpl.gz
+share/apps/LabPlot/rydberg.lpl.gz
+share/apps/LabPlot/surface.lpl.gz
+share/apps/LabPlot/surface2.lpl.gz
+share/apps/LabPlot/surfacestyle.lpl.gz
+share/apps/LabPlot/ternary.lpl.gz
+share/apps/LabPlot/texlabel.lpl.gz
+share/apps/LabPlot/penguin.png
+share/apps/LabPlot/labplot.png
+share/apps/LabPlot/labplot.qs
+@dirrm share/doc/HTML/en/LabPlot/small_pics
+@dirrm share/doc/HTML/en/LabPlot
+@dirrm share/doc/HTML/de/LabPlot
+@dirrm share/doc/HTML/fr/LabPlot
+@dirrm share/doc/HTML/sv/LabPlot
+@dirrm share/doc/HTML/br/LabPlot
+@dirrm share/doc/HTML/br
+@dirrm share/doc/HTML/it/LabPlot
+@dirrm share/doc/HTML/pl/LabPlot
+@dirrm share/apps/LabPlot/colormaps
+@dirrm share/apps/LabPlot