aboutsummaryrefslogtreecommitdiff
path: root/math
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2008-04-29 05:27:09 +0000
committerMark Linimon <linimon@FreeBSD.org>2008-04-29 05:27:09 +0000
commite3e5d56ef13c9094bfee4db7d6e263de90d5f0c9 (patch)
treeeeb0907d72fc90c14d73fb25a6cd06ca5d754344 /math
parent86cb5bc3284a01619008cb441bd02a1af61344f1 (diff)
downloadports-e3e5d56ef13c9094bfee4db7d6e263de90d5f0c9.tar.gz
ports-e3e5d56ef13c9094bfee4db7d6e263de90d5f0c9.zip
Notes
Diffstat (limited to 'math')
-rw-r--r--math/p5-AI-Genetic/Makefile2
-rw-r--r--math/p5-Algorithm-Combinatorics/Makefile2
-rw-r--r--math/p5-CAD-Calc/Makefile2
-rw-r--r--math/p5-Math-Algebra-Symbols/Makefile2
-rw-r--r--math/p5-Math-Cephes/Makefile2
-rw-r--r--math/p5-Math-Combinatorics/Makefile2
-rw-r--r--math/p5-Math-Geometry-Planar-GPC/Makefile2
-rw-r--r--math/p5-Math-Geometry-Planar-Offset/Makefile2
-rw-r--r--math/p5-Math-Geometry-Planar/Makefile2
-rw-r--r--math/p5-Math-Intersection-StraightLine/Makefile2
-rw-r--r--math/p5-Math-RandomOrg/Makefile2
-rw-r--r--math/p5-Math-Round-Var/Makefile2
-rw-r--r--math/p5-Math-Sequence/Makefile2
-rw-r--r--math/p5-Math-Series/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-CCompiler/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-Contains/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-ErrorPropagation/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-LaTeXDumper/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-Pattern/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-Simplification/Makefile2
-rw-r--r--math/p5-Math-Symbolic-Custom-Transformation/Makefile2
-rw-r--r--math/p5-Math-Symbolic/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-BigNum/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-Complex/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-Error/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-Inline/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-NoSimplification/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-ParserExtensionFactory/Makefile2
-rw-r--r--math/p5-Math-SymbolicX-Statistics-Distributions/Makefile2
-rw-r--r--math/p5-Math-Units/Makefile2
-rw-r--r--math/p5-Number-WithError-LaTeX/Makefile2
-rw-r--r--math/p5-Number-WithError/Makefile2
-rw-r--r--math/p5-Set-Partition/Makefile2
-rw-r--r--math/p5-Statistics-Descriptive-Discrete/Makefile2
34 files changed, 34 insertions, 34 deletions
diff --git a/math/p5-AI-Genetic/Makefile b/math/p5-AI-Genetic/Makefile
index 0765d7d5cb04..8cd4d17195ad 100644
--- a/math/p5-AI-Genetic/Makefile
+++ b/math/p5-AI-Genetic/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= A pure Perl genetic algorithm implementation
MAN3= AI::Genetic.3 \
diff --git a/math/p5-Algorithm-Combinatorics/Makefile b/math/p5-Algorithm-Combinatorics/Makefile
index 595486e93669..1d869025bca4 100644
--- a/math/p5-Algorithm-Combinatorics/Makefile
+++ b/math/p5-Algorithm-Combinatorics/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Efficient generation of combinatorial sequences
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Scalar/Util.pm:${PORTSDIR}/lang/p5-Scalar-List-Utils \
diff --git a/math/p5-CAD-Calc/Makefile b/math/p5-CAD-Calc/Makefile
index 945c8462993b..3feec0c6f664 100644
--- a/math/p5-CAD-Calc/Makefile
+++ b/math/p5-CAD-Calc/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math graphics perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Generic cad-related geometry calculations
BUILD_DEPENDS= ${SITE_PERL}/Math/Vec.pm:${PORTSDIR}/math/p5-Math-Vec \
diff --git a/math/p5-Math-Algebra-Symbols/Makefile b/math/p5-Math-Algebra-Symbols/Makefile
index 34d63811b0e2..26bed2d8c154 100644
--- a/math/p5-Math-Algebra-Symbols/Makefile
+++ b/math/p5-Math-Algebra-Symbols/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Symbolic Algebra in Pure Perl
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Scalar/Util.pm:${PORTSDIR}/lang/p5-Scalar-List-Utils
diff --git a/math/p5-Math-Cephes/Makefile b/math/p5-Math-Cephes/Makefile
index ace94b168c45..a28075f53e81 100644
--- a/math/p5-Math-Cephes/Makefile
+++ b/math/p5-Math-Cephes/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl interface to the cephes math library
MAN1= pmath.1
diff --git a/math/p5-Math-Combinatorics/Makefile b/math/p5-Math-Combinatorics/Makefile
index f2d113d2de55..aad84697a91a 100644
--- a/math/p5-Math-Combinatorics/Makefile
+++ b/math/p5-Math-Combinatorics/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perform combinations and permutations on lists
MAN3= Math::Combinatorics.3
diff --git a/math/p5-Math-Geometry-Planar-GPC/Makefile b/math/p5-Math-Geometry-Planar-GPC/Makefile
index f850ab269d96..f3bf16f71abf 100644
--- a/math/p5-Math-Geometry-Planar-GPC/Makefile
+++ b/math/p5-Math-Geometry-Planar-GPC/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl wrapper for Alan Murta's gpc library
MAN3= Math::Geometry::Planar::GPC.3
diff --git a/math/p5-Math-Geometry-Planar-Offset/Makefile b/math/p5-Math-Geometry-Planar-Offset/Makefile
index c7bcecab1dcf..c353f21dfb32 100644
--- a/math/p5-Math-Geometry-Planar-Offset/Makefile
+++ b/math/p5-Math-Geometry-Planar-Offset/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Calculate offset polygons
BUILD_DEPENDS= ${SITE_PERL}/Test/YAML.pm:${PORTSDIR}/textproc/p5-YAML
diff --git a/math/p5-Math-Geometry-Planar/Makefile b/math/p5-Math-Geometry-Planar/Makefile
index 91cad26f2bb5..a6b1eb056acd 100644
--- a/math/p5-Math-Geometry-Planar/Makefile
+++ b/math/p5-Math-Geometry-Planar/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= A collection of planar geometry functions
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Math/Geometry/Planar/GPC.pm:${PORTSDIR}/math/p5-Math-Geometry-Planar-GPC \
diff --git a/math/p5-Math-Intersection-StraightLine/Makefile b/math/p5-Math-Intersection-StraightLine/Makefile
index acbdb24270cb..921903ad5337 100644
--- a/math/p5-Math-Intersection-StraightLine/Makefile
+++ b/math/p5-Math-Intersection-StraightLine/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Calculate intersection point for two lines
MAN3= Math::Intersection::StraightLine.3
diff --git a/math/p5-Math-RandomOrg/Makefile b/math/p5-Math-RandomOrg/Makefile
index eb1a04311634..ab38a27a71a2 100644
--- a/math/p5-Math-RandomOrg/Makefile
+++ b/math/p5-Math-RandomOrg/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Retrieve random numbers and data from random.org
BUILD_DEPENDS= ${SITE_PERL}/LWP/Simple.pm:${PORTSDIR}/www/p5-libwww \
diff --git a/math/p5-Math-Round-Var/Makefile b/math/p5-Math-Round-Var/Makefile
index 34e6a2f7991c..2c73ffa21528 100644
--- a/math/p5-Math-Round-Var/Makefile
+++ b/math/p5-Math-Round-Var/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Variations on rounding
MAN3= Math::Round::Var.3
diff --git a/math/p5-Math-Sequence/Makefile b/math/p5-Math-Sequence/Makefile
index b957039d25ff..46434535484f 100644
--- a/math/p5-Math-Sequence/Makefile
+++ b/math/p5-Math-Sequence/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl extension dealing with mathematic sequences
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-Series/Makefile b/math/p5-Math-Series/Makefile
index 8be39f51bb4c..7fc2635a1649 100644
--- a/math/p5-Math-Series/Makefile
+++ b/math/p5-Math-Series/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Perl extension dealing with mathematic series
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-Symbolic-Custom-CCompiler/Makefile b/math/p5-Math-Symbolic-Custom-CCompiler/Makefile
index c32f3791d5e9..38d5dc2ed890 100644
--- a/math/p5-Math-Symbolic-Custom-CCompiler/Makefile
+++ b/math/p5-Math-Symbolic-Custom-CCompiler/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Compile Math::Symbolic trees to C
BUILD_DEPENDS= p5-Math-Symbolic>=0.509:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-Symbolic-Custom-Contains/Makefile b/math/p5-Math-Symbolic-Custom-Contains/Makefile
index 2b81fa396a1f..a535161116bc 100644
--- a/math/p5-Math-Symbolic-Custom-Contains/Makefile
+++ b/math/p5-Math-Symbolic-Custom-Contains/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Find subtrees in Math::Symbolic expressions
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-Symbolic-Custom-ErrorPropagation/Makefile b/math/p5-Math-Symbolic-Custom-ErrorPropagation/Makefile
index b14484a73c8c..449bd17c67a9 100644
--- a/math/p5-Math-Symbolic-Custom-ErrorPropagation/Makefile
+++ b/math/p5-Math-Symbolic-Custom-ErrorPropagation/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Calculate Gaussian Error Propagation
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-Symbolic-Custom-LaTeXDumper/Makefile b/math/p5-Math-Symbolic-Custom-LaTeXDumper/Makefile
index 5333eb6a9ebf..17b9c9b63c52 100644
--- a/math/p5-Math-Symbolic-Custom-LaTeXDumper/Makefile
+++ b/math/p5-Math-Symbolic-Custom-LaTeXDumper/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Math::Symbolic LaTeX output
BUILD_DEPENDS= p5-Math-Symbolic>=0.201:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-Symbolic-Custom-Pattern/Makefile b/math/p5-Math-Symbolic-Custom-Pattern/Makefile
index 7668ced28f98..2ae197858b95 100644
--- a/math/p5-Math-Symbolic-Custom-Pattern/Makefile
+++ b/math/p5-Math-Symbolic-Custom-Pattern/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Pattern matching on Math::Symbolic trees
BUILD_DEPENDS= p5-Math-Symbolic>=0.510:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-Symbolic-Custom-Simplification/Makefile b/math/p5-Math-Symbolic-Custom-Simplification/Makefile
index 7fccd07f0c19..b09b31dae501 100644
--- a/math/p5-Math-Symbolic-Custom-Simplification/Makefile
+++ b/math/p5-Math-Symbolic-Custom-Simplification/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= User defined simplification routines
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-Symbolic-Custom-Transformation/Makefile b/math/p5-Math-Symbolic-Custom-Transformation/Makefile
index 54d803b69766..004d0cbedfec 100644
--- a/math/p5-Math-Symbolic-Custom-Transformation/Makefile
+++ b/math/p5-Math-Symbolic-Custom-Transformation/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Transform Math::Symbolic trees
BUILD_DEPENDS= p5-Math-Symbolic>=0.163:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-Symbolic/Makefile b/math/p5-Math-Symbolic/Makefile
index de5a7d7a3c47..1e203a4555f4 100644
--- a/math/p5-Math-Symbolic/Makefile
+++ b/math/p5-Math-Symbolic/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Symbolic calculations
BUILD_DEPENDS= ${SITE_PERL}/Memoize.pm:${PORTSDIR}/devel/p5-Memoize \
diff --git a/math/p5-Math-SymbolicX-BigNum/Makefile b/math/p5-Math-SymbolicX-BigNum/Makefile
index 9808efd694a5..1f0168dc5848 100644
--- a/math/p5-Math-SymbolicX-BigNum/Makefile
+++ b/math/p5-Math-SymbolicX-BigNum/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Big number support for the Math::Symbolic parser
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-SymbolicX-Complex/Makefile b/math/p5-Math-SymbolicX-Complex/Makefile
index 7db42ba20afe..b646f1f2fa08 100644
--- a/math/p5-Math-SymbolicX-Complex/Makefile
+++ b/math/p5-Math-SymbolicX-Complex/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Complex number support for the Math::Symbolic parser
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-SymbolicX-Error/Makefile b/math/p5-Math-SymbolicX-Error/Makefile
index cd0b4fefc99c..8e5093addbe1 100644
--- a/math/p5-Math-SymbolicX-Error/Makefile
+++ b/math/p5-Math-SymbolicX-Error/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Parser extension for dealing with numeric errors
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-SymbolicX-Inline/Makefile b/math/p5-Math-SymbolicX-Inline/Makefile
index ca9d89603060..78599e4a2761 100644
--- a/math/p5-Math-SymbolicX-Inline/Makefile
+++ b/math/p5-Math-SymbolicX-Inline/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Inlined Math::Symbolic functions
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-SymbolicX-NoSimplification/Makefile b/math/p5-Math-SymbolicX-NoSimplification/Makefile
index 37dfc158fa1c..63d96376a675 100644
--- a/math/p5-Math-SymbolicX-NoSimplification/Makefile
+++ b/math/p5-Math-SymbolicX-NoSimplification/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Turn off Math::Symbolic simplification
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-SymbolicX-ParserExtensionFactory/Makefile b/math/p5-Math-SymbolicX-ParserExtensionFactory/Makefile
index a6a791dd0922..17fd72553b87 100644
--- a/math/p5-Math-SymbolicX-ParserExtensionFactory/Makefile
+++ b/math/p5-Math-SymbolicX-ParserExtensionFactory/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Generate parser extensions
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic
diff --git a/math/p5-Math-SymbolicX-Statistics-Distributions/Makefile b/math/p5-Math-SymbolicX-Statistics-Distributions/Makefile
index 0c2678f65ba1..6a2f73822243 100644
--- a/math/p5-Math-SymbolicX-Statistics-Distributions/Makefile
+++ b/math/p5-Math-SymbolicX-Statistics-Distributions/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Statistical distributions
BUILD_DEPENDS= ${SITE_PERL}/Math/Symbolic.pm:${PORTSDIR}/math/p5-Math-Symbolic \
diff --git a/math/p5-Math-Units/Makefile b/math/p5-Math-Units/Makefile
index e9116bd20bf0..c4ff26487e4c 100644
--- a/math/p5-Math-Units/Makefile
+++ b/math/p5-Math-Units/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Unit conversion
MAN3= Math::Units.3
diff --git a/math/p5-Number-WithError-LaTeX/Makefile b/math/p5-Number-WithError-LaTeX/Makefile
index 0ff8ff2dbc38..99e3fb9440a6 100644
--- a/math/p5-Number-WithError-LaTeX/Makefile
+++ b/math/p5-Number-WithError-LaTeX/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= LaTeX output for Number::WithError
BUILD_DEPENDS= ${SITE_PERL}/Params/Util.pm:${PORTSDIR}/devel/p5-Params-Util \
diff --git a/math/p5-Number-WithError/Makefile b/math/p5-Number-WithError/Makefile
index cb1f1ef8b617..3545f2597982 100644
--- a/math/p5-Number-WithError/Makefile
+++ b/math/p5-Number-WithError/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Numbers with error propagation and scientific rounding
BUILD_DEPENDS= ${SITE_PERL}/Params/Util.pm:${PORTSDIR}/devel/p5-Params-Util \
diff --git a/math/p5-Set-Partition/Makefile b/math/p5-Set-Partition/Makefile
index d56c77ae9ba4..b8735ddc2f24 100644
--- a/math/p5-Set-Partition/Makefile
+++ b/math/p5-Set-Partition/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Enumerate all arrangements of a set in fixed subsets
MAN3= Set::Partition.3
diff --git a/math/p5-Statistics-Descriptive-Discrete/Makefile b/math/p5-Statistics-Descriptive-Discrete/Makefile
index 4ea643e635ed..acc75fc29e86 100644
--- a/math/p5-Statistics-Descriptive-Discrete/Makefile
+++ b/math/p5-Statistics-Descriptive-Discrete/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= math perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-MAINTAINER= aaron@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Compute descriptive statistics for discrete data sets
MAN3= Statistics::Descriptive::Discrete.3