aboutsummaryrefslogtreecommitdiff
path: root/misc/bidwatcher/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>2002-09-17 16:56:48 +0000
committerMatthew Hunt <mph@FreeBSD.org>2002-09-17 16:56:48 +0000
commit3a9510e28a069b5f6b5ff469d25b3f5b455917dd (patch)
tree1f38955e57348591f218f55406d110251df8636f /misc/bidwatcher/Makefile
parent62f0eed75606a0c15108a9ce9931282a30d0961f (diff)
Notes
Diffstat (limited to 'misc/bidwatcher/Makefile')
-rw-r--r--misc/bidwatcher/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/misc/bidwatcher/Makefile b/misc/bidwatcher/Makefile
index 9b37aad9208e..4f8c90845cff 100644
--- a/misc/bidwatcher/Makefile
+++ b/misc/bidwatcher/Makefile
@@ -6,19 +6,23 @@
#
PORTNAME= bidwatcher
-PORTVERSION= 1.3.4
-PORTREVISION= 1
+PORTVERSION= 1.3.5
CATEGORIES= misc
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= bidwatcher-1.3.4-fix
MAINTAINER= mph@FreeBSD.org
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-
USE_GNOMENG= yes
USE_GNOME= gtk12
GNU_CONFIGURE= YES
+# The software includes a "fudge factor" for the snipe timer; by default
+# it snipes 5 minutes (300 seconds) before the time that you tell it to.
+# To change the "fudge factor" to a different value, set TIMEFUDGE to the
+# desired number of seconds.
+
+TIMEFUDGE?= 300
+CFLAGS+= -DHAVE_TM_ZONE -DTIMEFUDGE=${TIMEFUDGE}
+
.include <bsd.port.mk>