aboutsummaryrefslogtreecommitdiff
path: root/misc/bogosort/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-09-16 05:15:36 +0000
committerWill Andrews <will@FreeBSD.org>2000-09-16 05:15:36 +0000
commit59a5f42547b7bfd291dda7679ea1b30379daaef9 (patch)
tree5e8081600bda29512cdb0f6612607df61e8c8a16 /misc/bogosort/Makefile
parent7e2adc5edc72c8034b3e6f6467451e9dae5a175f (diff)
Notes
Diffstat (limited to 'misc/bogosort/Makefile')
-rw-r--r--misc/bogosort/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/bogosort/Makefile b/misc/bogosort/Makefile
new file mode 100644
index 000000000000..e0b33229ae7a
--- /dev/null
+++ b/misc/bogosort/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: bogosort
+# Date created: 15 September 2000
+# Whom: roam@orbitel.bg
+#
+# $FreeBSD$
+#
+
+PORTNAME= bogosort
+PORTVERSION= 0.3.1
+CATEGORIES= misc
+MASTER_SITES= http://www.lysator.liu.se/~qha/bogosort/ \
+ ftp://l82.ryd.student.liu.se/pub/unix/bogosort/
+DISTNAME= ${PORTNAME}
+
+MAINTAINER= roam@orbitel.bg
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+GNU_CONFIGURE= yes
+USE_AUTOMAKE= yes
+USE_GMAKE= yes
+
+MAN1= bogosort.1
+
+.include <bsd.port.mk>