aboutsummaryrefslogtreecommitdiff
path: root/misc/fortune-mod-the-godfather/Makefile
diff options
context:
space:
mode:
authorLars Engels <lme@FreeBSD.org>2007-10-11 21:20:43 +0000
committerLars Engels <lme@FreeBSD.org>2007-10-11 21:20:43 +0000
commitecccbfbdc16c8d379ecc97b8a92609ca61303966 (patch)
tree71c0379ba1f6d12ab69d6db9beb569210a885228 /misc/fortune-mod-the-godfather/Makefile
parent19f80ad4a2aca1573405007f68999d1a8fc17048 (diff)
Notes
Diffstat (limited to 'misc/fortune-mod-the-godfather/Makefile')
-rw-r--r--misc/fortune-mod-the-godfather/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/misc/fortune-mod-the-godfather/Makefile b/misc/fortune-mod-the-godfather/Makefile
new file mode 100644
index 000000000000..649f04158935
--- /dev/null
+++ b/misc/fortune-mod-the-godfather/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: fortune-mod-the-godfather
+# Date created: 11 October 2007
+# Whom: Byung-Hee HWANG <bh@izb.knu.ac.kr>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fortune-mod-the-godfather
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= http://izb.knu.ac.kr/~bh/fortune/
+
+MAINTAINER= bh@izb.knu.ac.kr
+COMMENT= Compilation of excuses from the "The Godfather"
+
+NO_BUILD= yes
+
+SUB_FILES= pkg-message
+
+STRFILE= /usr/games/strfile
+
+do-install:
+ @${MKDIR} ${PREFIX}/share/games
+ @${MKDIR} ${PREFIX}/share/games/fortune
+ @${INSTALL_DATA} ${WRKSRC}/the-godfather ${PREFIX}/share/games/fortune
+ @${STRFILE} ${PREFIX}/share/games/fortune/the-godfather
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>