aboutsummaryrefslogtreecommitdiff
path: root/misc/fq/Makefile
diff options
context:
space:
mode:
authorAlexey Dokuchaev <danfe@FreeBSD.org>2023-04-14 01:51:08 +0000
committerAlexey Dokuchaev <danfe@FreeBSD.org>2023-04-14 01:51:08 +0000
commit376951b4226a3df31764bf08318ac4352f4787e2 (patch)
tree34ba84668a7da19348c1b7e239aba69ed9e327b3 /misc/fq/Makefile
parent88622a7090ab03ea4bdf029162d0d6655d48675d (diff)
downloadports-376951b4226a3df31764bf08318ac4352f4787e2.tar.gz
ports-376951b4226a3df31764bf08318ac4352f4787e2.zip
Diffstat (limited to 'misc/fq/Makefile')
-rw-r--r--misc/fq/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/misc/fq/Makefile b/misc/fq/Makefile
index e7bd317e2d9c..d425dc3b2545 100644
--- a/misc/fq/Makefile
+++ b/misc/fq/Makefile
@@ -1,6 +1,5 @@
PORTNAME= fq
-PORTVERSION= 0.4.0
-PORTREVISION= 1
+PORTVERSION= 0.5.0
DISTVERSIONPREFIX= v
CATEGORIES= misc
@@ -16,17 +15,17 @@ USE_GITHUB= yes
GH_ACCOUNT= wader
GH_TUPLE= \
BurntSushi:toml:v1.2.1:burntsushi_toml/vendor/github.com/BurntSushi/toml \
- creasty:defaults:v1.6.0:creasty_defaults/vendor/github.com/creasty/defaults \
+ creasty:defaults:v1.7.0:creasty_defaults/vendor/github.com/creasty/defaults \
go-check:check:8fa46927fb4f:go_check_check/vendor/gopkg.in/check.v1 \
go-yaml:yaml:v3.0.1:go_yaml_yaml/vendor/gopkg.in/yaml.v3 \
- golang:crypto:v0.7.0:golang_crypto/vendor/golang.org/x/crypto \
+ golang:crypto:v0.8.0:golang_crypto/vendor/golang.org/x/crypto \
golang:exp:f062dba9d201:golang_exp/vendor/golang.org/x/exp \
- golang:net:v0.8.0:golang_net/vendor/golang.org/x/net \
+ golang:net:v0.9.0:golang_net/vendor/golang.org/x/net \
golang:snappy:v0.0.4:golang_snappy/vendor/github.com/golang/snappy \
- golang:sys:v0.6.0:golang_sys/vendor/golang.org/x/sys \
- golang:text:v0.8.0:golang_text/vendor/golang.org/x/text \
+ golang:sys:v0.7.0:golang_sys/vendor/golang.org/x/sys \
+ golang:text:v0.9.0:golang_text/vendor/golang.org/x/text \
gomarkdown:markdown:663e2500819c:gomarkdown_markdown/vendor/github.com/gomarkdown/markdown \
- gopacket:gopacket:v1.0.0:gopacket_gopacket/vendor/github.com/gopacket/gopacket \
+ gopacket:gopacket:v1.1.0:gopacket_gopacket/vendor/github.com/gopacket/gopacket \
itchyny:timefmt-go:v0.1.5:itchyny_timefmt_go/vendor/github.com/itchyny/timefmt-go \
mitchellh:copystructure:v1.2.0:mitchellh_copystructure/vendor/github.com/mitchellh/copystructure \
mitchellh:mapstructure:v1.5.0:mitchellh_mapstructure/vendor/github.com/mitchellh/mapstructure \