aboutsummaryrefslogtreecommitdiff
path: root/misc/instant-server/Makefile
diff options
context:
space:
mode:
authorGreg Lehey <grog@FreeBSD.org>2001-03-11 04:48:29 +0000
committerGreg Lehey <grog@FreeBSD.org>2001-03-11 04:48:29 +0000
commit2fad275c89efe75395c55fd60fbe5f25583a9978 (patch)
tree79ed9d765d5cffe9a220bcd17635a891d94f47a2 /misc/instant-server/Makefile
parent3d59e4474e7a58b2091548addf2c0149c3ba26a6 (diff)
downloadports-2fad275c89efe75395c55fd60fbe5f25583a9978.tar.gz
ports-2fad275c89efe75395c55fd60fbe5f25583a9978.zip
Notes
Diffstat (limited to 'misc/instant-server/Makefile')
-rw-r--r--misc/instant-server/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/misc/instant-server/Makefile b/misc/instant-server/Makefile
new file mode 100644
index 000000000000..26f5bb7e4fa1
--- /dev/null
+++ b/misc/instant-server/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: instant-server
+# Date created: 12 February 2001
+# Whom: grog
+#
+# $FreeBSD$
+#
+
+PORTNAME= instant-server
+PORTVERSION= 1.0
+CATEGORIES= misc
+MASTER_SITES= ftp://ftp.lemis.com/pub/
+MASTER_SITE_SUBDIR= pub/instant-server
+
+MAINTAINER= grog@lemis.com
+
+RUN_DEPENDS= ${LOCALBASE}/sbin/postfix:${PORTSDIR}/mail/postfix \
+ cvsupd-bin:${PORTSDIR}/net/cvsupd-bin \
+ isc-dhcp3:${PORTSDIR}/net/isc-dhcp3 \
+ samba:${PORTSDIR}/net/samba \
+ traceroute:${PORTSDIR}/net/traceroute \
+ cnews:${PORTSDIR}/news/cnews \
+ apache13:${PORTSDIR}/www/apache13 \
+ squid23:${PORTSDIR}/www/squid23
+
+# Don't let stupid programs ask for configuration.
+
+BATCH= YES
+NO_WRKSUBDIR= YES
+
+# comms/hylafax irc/ircd-hybrid
+
+postinstall:
+ cd ${PORTSDIR}/mail/postfix; make replace
+
+.include <bsd.port.mk>