aboutsummaryrefslogtreecommitdiff
path: root/misc/jbidwatcher/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2014-05-25 09:52:35 +0000
committerMartin Wilke <miwi@FreeBSD.org>2014-05-25 09:52:35 +0000
commitaf8ce93ba20a00ac063b30257b2fa209e0ecf912 (patch)
tree3ccea87dfa4cd9877cfa106fa141f9f8ba382a92 /misc/jbidwatcher/Makefile
parente59d3f9424e340bb2cf5b90c5c8852d389ef3b17 (diff)
downloadports-af8ce93ba20a00ac063b30257b2fa209e0ecf912.tar.gz
ports-af8ce93ba20a00ac063b30257b2fa209e0ecf912.zip
Notes
Diffstat (limited to 'misc/jbidwatcher/Makefile')
-rw-r--r--misc/jbidwatcher/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/misc/jbidwatcher/Makefile b/misc/jbidwatcher/Makefile
index b184e6c617cc..b2adb8b5f02d 100644
--- a/misc/jbidwatcher/Makefile
+++ b/misc/jbidwatcher/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= jbidwatcher
-PORTVERSION= 2.5
-PORTREVISION= 1
+PORTVERSION= 2.5.5
CATEGORIES= misc java
MASTER_SITES= http://www.jbidwatcher.com/download/
@@ -21,9 +20,8 @@ SUB_LIST+= PORTVERSION=${PORTVERSION}
PLIST_FILES= %%JAVAJARDIR%%/JBidwatcher-${PORTVERSION}.jar \
bin/${PORTNAME}
-NO_STAGE= yes
do-install:
- @${INSTALL_DATA} ${WRKSRC}/JBidwatcher-${PORTVERSION}.jar ${JAVAJARDIR}
- @${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME} ${PREFIX}/bin
+ @${INSTALL_DATA} ${WRKSRC}/JBidwatcher-${PORTVERSION}.jar ${STAGEDIR}${JAVAJARDIR}
+ @${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
.include <bsd.port.mk>