aboutsummaryrefslogtreecommitdiff
path: root/misc/kdehier4/Makefile
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2004-12-13 20:12:15 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2004-12-13 20:12:15 +0000
commit0083804533ca47e8481e5b40de38c7d76c789b91 (patch)
tree89a797089d768e8e3a5e3c4f7b2844f20b954e95 /misc/kdehier4/Makefile
parent43a4caccc368c4db18380ce4259b24984ae96247 (diff)
Update to KDE 3.3.2
Notes
Notes: svn path=/head/; revision=123951
Diffstat (limited to 'misc/kdehier4/Makefile')
-rw-r--r--misc/kdehier4/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/misc/kdehier4/Makefile b/misc/kdehier4/Makefile
new file mode 100644
index 000000000000..ac352ea14b19
--- /dev/null
+++ b/misc/kdehier4/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: kdehier
+# Date created: 4 May 2003
+# Whom: Frerich Raabe <frerich.raabe@gmx.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kdehier
+PORTVERSION= 1.0
+CATEGORIES= misc kde
+MASTER_SITES= # none
+DISTFILES= # none
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Utility port which installs a hierarchy of shared KDE directories
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-fetch:
+ @${DO_NADA}
+
+do-install:
+ @for dir in `${GREP} -v "^@comment" ${FILESDIR}/dirlist`; \
+ do \
+ ${MKDIR} ${PREFIX}/$${dir}; \
+ ${TOUCH} ${PREFIX}/$${dir}/.keep_me; \
+ done
+
+.include <bsd.port.mk>