aboutsummaryrefslogtreecommitdiff
path: root/misc/kgeography/Makefile
diff options
context:
space:
mode:
authorAlberto Villa <avilla@FreeBSD.org>2011-10-17 00:03:42 +0000
committerAlberto Villa <avilla@FreeBSD.org>2011-10-17 00:03:42 +0000
commita2d3b5a4bc5047210b788a128596ec34749ffa11 (patch)
treec3c20b47c3435ddcaf02b8570db6aab5b70011af /misc/kgeography/Makefile
parentda6ade2349d0bdc372133d4d97bc6988aee94238 (diff)
downloadports-a2d3b5a4bc5047210b788a128596ec34749ffa11.tar.gz
ports-a2d3b5a4bc5047210b788a128596ec34749ffa11.zip
Notes
Diffstat (limited to 'misc/kgeography/Makefile')
-rw-r--r--misc/kgeography/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/kgeography/Makefile b/misc/kgeography/Makefile
new file mode 100644
index 000000000000..9a64e66d6076
--- /dev/null
+++ b/misc/kgeography/Makefile
@@ -0,0 +1,27 @@
+# New ports collection Makefile for: kgeography
+# Date created: 6 September 2011
+# Whom: Alberto Villa <avilla@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= kgeography
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= misc kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KDE 4 geography trainer
+
+CONFLICTS= kdeedu-4.[0-6].*
+
+USE_KDE4= kdehier kdelibs kdeprefix automoc4
+KDE4_BUILDENV= yes
+USE_QT_VER= 4
+QT_COMPONENTS= xml moc_build qmake_build rcc_build uic_build
+USE_BZIP2= yes
+MAKE_JOBS_SAFE= yes
+
+.include <bsd.port.mk>