aboutsummaryrefslogtreecommitdiff
path: root/misc/kwatch/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1998-06-12 08:50:58 +0000
committerThomas Gellekum <tg@FreeBSD.org>1998-06-12 08:50:58 +0000
commite1cc2e11625b13c8bcca2f99d4fb0a3499e4a921 (patch)
treee42f1481d428e1c947fec75b43caef95d33ecbd4 /misc/kwatch/Makefile
parent6babab7e847e7cda869949a5aeef24eef0debd66 (diff)
downloadports-e1cc2e11625b13c8bcca2f99d4fb0a3499e4a921.tar.gz
ports-e1cc2e11625b13c8bcca2f99d4fb0a3499e4a921.zip
Notes
Diffstat (limited to 'misc/kwatch/Makefile')
-rw-r--r--misc/kwatch/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/misc/kwatch/Makefile b/misc/kwatch/Makefile
new file mode 100644
index 000000000000..4d8dfe83674e
--- /dev/null
+++ b/misc/kwatch/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: kwatch
+# Version required: Beta4
+# Date created: 23 May 1998
+# Whom: Hans Petter Bieker <hanspb@persbraten.vgs.no>
+#
+# $Id$
+#
+
+DISTNAME= kwatch-0.3
+CATEGORIES= misc x11 kde
+MASTER_SITES= $(MASTER_SITE_KDE)
+MASTER_SITE_SUBDIR= /stable/Beta4/apps/utils
+
+MAINTAINER= hanspb@persbraten.vgs.no
+
+BUILD_DEPENDS= moc:${PORTSDIR}/x11/qt
+LIB_DEPENDS= qt\\.1\\.3[1-9]:${PORTSDIR}/x11/qt \
+ jpeg\\.9\\.:${PORTSDIR}/graphics/jpeg \
+ kdecore\\.0\\.9[1-9]:${PORTSDIR}/x11/kdelibs \
+ kdeui\\.0\\.9[1-9]:${PORTSDIR}/x11/kdelibs
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
+ INSTALL_SCRIPT="install -c -m 555"
+
+.include <bsd.port.mk>