aboutsummaryrefslogtreecommitdiff
path: root/misc/localedata/Makefile
diff options
context:
space:
mode:
authorFUJISHIMA Satsuki <sf@FreeBSD.org>2005-06-13 00:12:38 +0000
committerFUJISHIMA Satsuki <sf@FreeBSD.org>2005-06-13 00:12:38 +0000
commit900ce12cd2b1b25471c1367bd23482555959a4fb (patch)
tree3967b38c031bfe060b2fa2086915e8046ded3e24 /misc/localedata/Makefile
parent49d8b9b2498491fb4c4a39bc820869ddf05927c8 (diff)
Notes
Diffstat (limited to 'misc/localedata/Makefile')
-rw-r--r--misc/localedata/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/misc/localedata/Makefile b/misc/localedata/Makefile
new file mode 100644
index 000000000000..39ca10b8c487
--- /dev/null
+++ b/misc/localedata/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: legacy locale data for FreeBSD 6+
+# Date created: 13 Jun 2005
+# Whom: sf
+#
+# $FreeBSD$
+#
+
+PORTNAME= localedata
+PORTVERSION= 5.4
+CATEGORIES= misc
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= sf
+
+MAINTAINER= sf@FreeBSD.org
+COMMENT= Legacy locale data for FreeBSD 6+
+
+USE_BZIP2= yes
+NO_BUILD= yes
+
+ONLY_FOR_ARCHS= amd64 alpha ia64 i386 pc98 sparc64
+
+TARGET_DIR= ${PREFIX}/share/compat
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 600016
+IGNORE= is not required for your OS
+.endif
+
+WRKSRC= ${WRKDIR}/${ARCH}
+
+do-install:
+ ${MKDIR} ${TARGET_DIR}
+ ${PAX} -rw -s${WRKSRC} ${WRKSRC}/locale ${TARGET_DIR}
+
+.include <bsd.port.post.mk>