aboutsummaryrefslogtreecommitdiff
path: root/misc/matrix-kmod/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-03-10 19:09:48 +0000
committerWill Andrews <will@FreeBSD.org>2001-03-10 19:09:48 +0000
commit97a743ffea52208ee095f5e61811b302b1d6b2f0 (patch)
treec771f9b0562d5b903a69d16449879cb5efc5d13b /misc/matrix-kmod/Makefile
parent5cbfd34b78344eab666c1a2a3bff00c439ae993e (diff)
downloadports-97a743ffea52208ee095f5e61811b302b1d6b2f0.tar.gz
ports-97a743ffea52208ee095f5e61811b302b1d6b2f0.zip
Notes
Diffstat (limited to 'misc/matrix-kmod/Makefile')
-rw-r--r--misc/matrix-kmod/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/misc/matrix-kmod/Makefile b/misc/matrix-kmod/Makefile
new file mode 100644
index 000000000000..c04a52928298
--- /dev/null
+++ b/misc/matrix-kmod/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: strijar
+# Date created: 22 Dec 2000
+# Whom: Oleg Belousov <strijar@urai.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= matrix
+PORTVERSION= 1.2
+CATEGORIES= misc
+MASTER_SITES= http://www.belousov.com/download/
+
+MAINTAINER= strijar@urai.ru
+
+MAKE_ENV= DESTDIR="${PREFIX}/lib/matrix"
+
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} < 400000
+BROKEN= "Need FreeBSD 4.0 or above"
+.endif
+
+pre-install:
+ ${MKDIR} ${PREFIX}/lib/matrix/modules
+
+.include <bsd.port.post.mk>