aboutsummaryrefslogtreecommitdiff
path: root/misc/most/Makefile
diff options
context:
space:
mode:
authorMasafumi Max NAKANE <max@FreeBSD.org>1997-06-03 20:11:23 +0000
committerMasafumi Max NAKANE <max@FreeBSD.org>1997-06-03 20:11:23 +0000
commit9c4df8f37e8d042ecc1d770d805c71c116db8ab5 (patch)
treed31d5b636afb76b3bedcdc255b1eea05e0dab3e0 /misc/most/Makefile
parent1d68844f645c85b05e4732d0bf237a3ee3e4681d (diff)
downloadports-9c4df8f37e8d042ecc1d770d805c71c116db8ab5.tar.gz
ports-9c4df8f37e8d042ecc1d770d805c71c116db8ab5.zip
Notes
Diffstat (limited to 'misc/most/Makefile')
-rw-r--r--misc/most/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/misc/most/Makefile b/misc/most/Makefile
new file mode 100644
index 000000000000..b0b3a3faf58d
--- /dev/null
+++ b/misc/most/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: most
+# Version required: 4.7
+# Date created: 31 May 1997
+# Whom: rhwang@bigpanda.com
+#
+# $Id $
+#
+
+DISTNAME= most4.7
+PKGNAME= most-4.7
+CATEGORIES= misc
+MASTER_SITES= ftp://space.mit.edu/pub/davis/most/ \
+ ftp://ftp.uni-stuttgart.de/pub/unix/misc/slang/most/
+
+MAINTAINER= rhwang@bigpanda.com
+
+LIB_DEPENDS= slang\\.0\\.99[0-9][0-9]:${PORTSDIR}/devel/libslang
+
+GNU_CONFIGURE= yes
+WRKSRC= ${WRKDIR}/most
+MAN1= most.1
+
+.include <bsd.port.mk>